1. Melanizm's Avatar
    I've upgraded from the Tour (9630) to the Bold (9930) and I've noticed a definite downgrade in the way that MMSs are handled. Firstly, there is no option to 'Compose MMS' I use to use this option to compose a long text message, now I can no longer achieve this. When I attempt to send myself a text (as a test) to my phone via email to text (XXXXXXX@messaging.sprintpcs.com) the message is truncated, limited to a certain amount of characters when it comes thru. Even when I choose to send picture mail and add text, it still gets truncated. What gives? When did this functionality change and is there a workaround? First the autofocus not present, now this. I love the phone, but these two things are making me want to take it back.
    08-26-11 05:49 AM
  2. SwitchBeach's Avatar
    The message will switch automatically from SMS to MMS when you get to the character limit. It's not a "downgrade".

    No idea about the truncation. Does Sprint have a separate address for MMS vs SMS? Verizon uses different addresses.
    08-26-11 06:07 AM
  3. Melanizm's Avatar
    If I compose a long sms and send it to myself, it will come thru separated (1/7), (2/7) etc. Before, I could send a long text and it came thru in one 'unseparated' text. Doesn't seem to convert to MMS.

    Not sure about the separate addresses.
    08-26-11 06:19 AM
  4. cgr1971's Avatar
    I am also having a problem with this. My Bold 9650 would automatically switch to MMS when I went over the SMS limit of 160 characters, but the 9930 separates the texts into multiple messages like Melanizm stated, (1/7), (2/7) etc. The problem is that when it does this neither of the texts make it to the person I am sending it to. Single texts under the 160 character limit work fine, but anything over the 160 limit are not delivered. I went in to options and everything is set the same as my 9650 was. Anybody have any ideas?

    SwitchBeach, it is not switching to MMS automatically, it is separating the text in to multiple SMS messages that are not being delivered.
    Last edited by cgr1971; 08-26-11 at 07:27 AM.
    08-26-11 07:24 AM
  5. SwitchBeach's Avatar
    Try SMS Options > Always MMS
    08-26-11 08:59 AM
  6. phone-a-holic's Avatar
    okay that function you are speaking of went away with OS6 on the 9650 for me. This is not new if you have used OS6. You will have to add a picture first then add your long text or otherwise you are right it will be truncated like a text message.
    08-26-11 10:00 AM
  7. Melanizm's Avatar
    okay that function you are speaking of went away with OS6 on the 9650 for me. This is not new if you have used OS6. You will have to add a picture first then add your long text or otherwise you are right it will be truncated like a text message.
    Tried that workaround as well. The text still gets truncated. I composed an MMS with a pic and some text and sent it to myself. Half of the text was missing. I never got the rest.
    08-27-11 05:38 PM
  8. mpagano37's Avatar
    Not a 9930 issue, but a BB OS7 thing. When I upgraded my 9650 that happened. No work around that I have found.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-11 07:19 PM
  9. fayskelley's Avatar
    Try SMS Options > Always MMS
    I looked under options and can't seem to find this

    what are the steps I go thru to adjust this setting ! Thanks
    09-08-11 09:04 PM
LINK TO POST COPIED TO CLIPBOARD