1. SimplySusan's Avatar
    I saw the thread about the 9930 freezing for 20 or so seconds and then resuming whatever it was doing. Mine is staying frozen until I do a hard reboot. Happens in a variety of programs and it stays frozen even if the little arrow isn't showing in the upper right hand corner. Do I start deleting things??
    08-30-11 09:07 PM
  2. Craterz's Avatar
    So far... The only time mine has "froze up" is when bridged with my Playbook and a mass transfer of data was taking place. I turned off the Bluetooth for a little bit and no problem. When turned back on and I let I finish what it was doing, it was fine after that. Other than that, no problem here.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-11 10:03 PM
  3. bluedog23's Avatar
    My 9930 just froze today. Nothing. Just a blinking red LED every 10 seconds. It is charged and worked fine all morning... email, calls, text. Then about lunch nothing. Popped out the battery multiple times. Press the on button and nothing. Stopped by a Verizon reseller and they could do nothing, but confirmed that a new charged battery did nothing. Called my corp help line when I got home, no help... told to take it to a Verizon store tomorrow. (An hour drive each way) Plugged it into by laptop via USB, and PC finds new hardware, then a message there is a problem. Phone is only 5 weeks old. Nothing new installed. Any ideas, anyone?
    11-17-11 07:46 PM
  4. Gray's Avatar
    I've had the 9930 since it was released. It hasn't locked up once. Are you running any third party software that was installed recently?
    11-17-11 08:00 PM
  5. bluedog23's Avatar
    Nothing new installed. It is my work phone. I get a couple dozen calls a day and upwards of 75+ emails every day. It isn't a toy.
    11-17-11 08:31 PM
  6. dwaiss's Avatar
    I experienced freezing with my .362 software, it annoyed the **** out of me so I finally just got the .734 or watever OS and its running much smoother, I'm much happier and things r running as they should, at least so far. But I do have a ton of apps and 16 gb of music too

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-11 04:18 AM
  7. GoBlackhawksGo's Avatar
    Bluedog23, I'm having same issue on my 9930. After several months w/ no problems, now just a solid red light, no display. Pulled bttry, did ALT-SHIFT-DEL, no luck. Did you figure this out?
    12-07-11 04:43 PM
  8. otacon#AC's Avatar
    Running the stock .374 OS for my 9930 and have had zero issues with it. The only app I have running all the time is BerryWeather.
    12-07-11 05:21 PM
  9. mikechaudron's Avatar
    I've had my 9930 for three months or so. It has started locking up several times a day. It's becoming an issue, as it is my primary communication cool.

    I'll be visiting Verizon in the next day or so and may make a change. I like the design of the phone and when it was operating properly it was a terrific phone. Not so much now. We'll see what happens.
    12-07-11 09:25 PM
  10. Rootbrian's Avatar
    Mine hasn't frozen like that before. Only the camera locked up on me once.
    12-07-11 10:19 PM
LINK TO POST COPIED TO CLIPBOARD