02-04-12 12:20 PM
35 12
tools
  1. UnInvited's Avatar
    My Blackberry working great till last night, i plugged it in to charge and went to bed when i woke up a red light keeps on looping for 2-3 second phone not working

    what should i do
    11-05-11 07:18 AM
  2. kbz1960's Avatar
    Seems to be happening to these bold models more so the 9900. I would take it back for an exchange. You could try to reload the OS with loader.
    11-05-11 07:49 AM
  3. UnInvited's Avatar
    i cannot take it since i bought it from US, and its not connecting to the PC
    11-05-11 07:51 AM
  4. kbz1960's Avatar
    Have you tried this? http://forums.crackberry.com/forum-f...ckberry-32322/

    Edit: Also there was talk about a bad batch of batteries.
    Last edited by kbz1960; 11-05-11 at 08:02 AM. Reason: add info battery
    11-05-11 07:58 AM
  5. UnInvited's Avatar
    not yet but the device is not connecting to the PC how i will gave it try
    11-05-11 08:12 AM
  6. tkcdamar's Avatar
    reinstall the OS using DM......you should get an error message with three options. choose update and hope for the best
    11-05-11 08:19 AM
  7. kbz1960's Avatar
    Follow the advice in the link. It includes about the blinking light and the computer not recognizing it.

    You do have desktop manager installed?
    11-05-11 08:19 AM
  8. vicks80's Avatar
    happened to me as well and nothing i tried worked. even the shops cant repair it. looks like money wasted unless someone comes up with a solution
    11-05-11 08:22 AM
  9. UnInvited's Avatar
    Follow the advice in the link. It includes about the blinking light and the computer not recognizing it.

    You do have desktop manager installed?

    Yes i have DM installed
    11-05-11 09:03 AM
  10. UnInvited's Avatar
    nothing works

    please advice
    11-05-11 12:43 PM
  11. kbz1960's Avatar
    Not sure you can try this one. Doesn't sound good from what the post above you says.

    http://crackberry.com/blackberry-101...ked-blackberry
    11-05-11 01:32 PM
  12. xamr1's Avatar
    same problem here. left it charging overnight. tried everything. new battery. reloading os through loader.exe /nojvm. phone fails to connect to JVM in waiting for initialization stage. does anyone have a solution other than having the phone replaced.
    11-05-11 01:48 PM
  13. kbz1960's Avatar
    Probably won't work but if you have a SIM card in it take it out and also if you have SDHC card in it take that out also and try.
    11-05-11 02:33 PM
  14. mattglobal's Avatar
    My Blackberry working great till last night, i plugged it in to charge and went to bed when i woke up a red light keeps on looping for 2-3 second phone not working

    what should i do
    I found my blackberry in the same situation this morning. I pulled the battery, reinserted and it's been good so far. We'll see how it goes. Mine was manufactured in Mexico.
    11-05-11 02:44 PM
  15. xamr1's Avatar
    I found my blackberry in the same situation this morning. I pulled the battery, reinserted and it's been good so far. We'll see how it goes. Mine was manufactured in Mexico.
    lucky you

    tried removing sim, sdhc. no solution yet.
    11-05-11 02:55 PM
  16. UnInvited's Avatar
    i try everything nothing work
    11-05-11 04:24 PM
  17. kbz1960's Avatar
    This sad for you in your situation. Do you know anyone that does repairs that might look at it and not charge you up the yingyang?
    11-05-11 04:27 PM
  18. totallygone's Avatar
    Good luck. I have tried to take the battery out and SD card.
    I have done a clean wipe with BBSAK and reinstalled three different versions of OS: .353, .423 (cant recall this number exactly), .474. That iS three wipes and three different installations.
    Did the installations from a new computer that I thought may give it something extra. NOTHING WORKED!!!
    Back with my bold 9700. and I have a pretty expensive brick as a paper weight. Thanks RIM
    11-05-11 09:49 PM
  19. tda_tda's Avatar
    If everything is okay with the battery, try reloading the OS with the battery taken out.. Use the loader.exe... Put the battery back after JVM reloads (that's when the phone reboots).. I hope it works..

    BlackBerry 9930 on Tapatalk
    11-06-11 01:37 AM
  20. UnInvited's Avatar
    Nothing works
    11-07-11 03:03 AM
  21. lostOzone's Avatar
    Did you try:
    Remove the battery, microSD and SIM card. Launch loader.exe wait for the Windows to open, connect the BB to the USB and wait for the device to be recognized with PIN unknown or maybe you'll see the PIN. Then proceed with flash when the loader wait for jvm (when you have the message that it can take up to 30 minutes) put the battery back in.
    Pluging the BB without battery is some kind of recovery mode and loader.exe will flash again the lowest level part of the OS. If this doesn't work I bet there is no hope.
    Last edited by lostOzone; 11-07-11 at 06:25 AM.
    11-07-11 03:42 AM
  22. UnInvited's Avatar
    i do, and it show the pin then it gave me error mesage
    11-07-11 06:59 AM
  23. lostOzone's Avatar
    i do, and it show the pin then it gave me error mesage
    And what's the message? Did you try with another usb cable?
    11-07-11 07:08 AM
  24. Ibn la Ahad's Avatar
    Same here. Let's see what the store says.
    11-07-11 07:10 AM
  25. donnation's Avatar
    Jeez, what is the problem here. This is almost like a virus spreading around killing Bolds. I pray it doesn't happen to mine.
    Bigg E likes this.
    11-07-11 08:29 AM
35 12
LINK TO POST COPIED TO CLIPBOARD