1. howiewolverine's Avatar
    The touchscreen works fine with the browser. But, the trackpad/pointer doesn't work on the web browser. The pointer disappears, and when it's visible the movement is not fluid. Also, the pointer will randomly select links even if I don't push on the trackpad. Anyone else have this issue? TIA.
    08-17-11 08:02 PM
  2. chaptervstaind83's Avatar
    The touchscreen works fine with the browser. But, the trackpad/pointer doesn't work on the web browser. The pointer disappears, and when it's visible the movement is not fluid. Also, the pointer will randomly select links even if I don't push on the trackpad. Anyone else have this issue? TIA.
    Yup I get the same thing and tried to download and load the new leaked OS .340 today 2 hopefully solve but then keep giving me the error 507 white screen. Its annoying!! Anybody know wht that is...please hlep. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:04 PM
  3. papped's Avatar
    Never seen this issue, and I've run all 3 OSes....
    08-17-11 08:06 PM
  4. Toddboy71's Avatar
    unfortunately, I do have the same issue. Not sure of the resolution. I need to play with the browser settings a bit.
    08-17-11 09:24 PM
  5. chaptervstaind83's Avatar
    Guys....I just downloaded the leaked OS .340 and it definitely has fixes that issue. I test several pages and it hasn't came back. Hopefully it stays that because the glitch was very annoying. I only noticed it when i would be scrolling up on a page and it would go crazy clicking on licks and the cursor would just be going all over the place.

    I recommend downloading the OS .340 which is on the crackberry.com homepage. So far so good!!!
    08-17-11 09:51 PM
  6. pblakk's Avatar
    yep, I have the same 'glitch'... it's strange, and I can't pinpoint it, but the pointer arrow seems a bit twitchy and sensitive, and I noticed it move on its own while on an actual web page. But I don't think it has clicked any links without my control. I haven't used it over enough days to know... but it seems it stopped doing this after I changed the trackpad sensitivity down to 60, from the default 70. try that for starters.

    I was reading a page, and the cursor was creeping up very slowly.. it's really no big deal, one tap on the screen or swipe up or down sort of clears or resets it. Sure it does do it, but unless it starts clicking links, it doesn't bother me.
    08-17-11 09:51 PM
  7. wxynot's Avatar
    where can i get .340?
    08-17-11 11:04 PM
  8. chaptervstaind83's Avatar
    where can i get .340?
    Here's the link for Leaked OS 7.0.0.340

    http://m.crackberry.com/leaked-os-700340-blackberry-bold-9930

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-11 12:07 AM
  9. tkong's Avatar
    I've noticed that my pointer (when using the trackpad) is jumpy and when I scroll it over a link then swipe up or downwards quickly, that link opens.

    Anyone?
    08-29-11 10:40 AM
  10. chaptervstaind83's Avatar
    Yes its a OS issue. Download OS leaked .353....its the best leaked for the 9930. It really solves several issues and runs flawlessly. Give that a go.

    Posted from my CrackBerry at wapforums.crackberry.com
    tkong likes this.
    08-29-11 10:42 AM
  11. BOTF's Avatar
    Running .374 and having this issue.
    12-02-11 03:18 PM
  12. wolfee48's Avatar
    Guys....I just downloaded the leaked OS .340 and it definitely has fixes that issue. I test several pages and it hasn't came back. Hopefully it stays that because the glitch was very annoying. I only noticed it when i would be scrolling up on a page and it would go crazy clicking on licks and the cursor would just be going all over the place.

    I recommend downloading the OS .340 which is on the crackberry.com homepage. So far so good!!!
    I don't have that issue and I'm on .374. Is that what you came from? .340 is older.
    12-02-11 03:49 PM
LINK TO POST COPIED TO CLIPBOARD