1. jabe26's Avatar
    When I open the Camera, to take a picture, all I get is a black screen.. Did a reset and still just a black screen.. any help on how to fix this issue? running .374
    01-18-12 08:10 AM
  2. jabe26's Avatar
    also, when I go to take a picture, flash goes off, but says "could not capture image"...
    01-18-12 08:12 AM
  3. jabe26's Avatar
    took pictures with it over weekend fine, went to take one lastnight and discovered this...
    01-18-12 08:23 AM
  4. t3ddie's Avatar
    Did you tried a battery pull?
    01-18-12 08:25 AM
  5. jabe26's Avatar
    Did you tried a battery pull?
    I have an app called quickpull that does a battery pull reset without phisically pulling the battery...
    01-18-12 08:43 AM
  6. emirozmen's Avatar
    Do the battery pull the old fashioned way
    01-18-12 09:05 AM
  7. jabe26's Avatar
    Did it with no luck! Wtf?
    01-18-12 10:16 AM
  8. thisissun's Avatar
    i had the same problem on my 9900 and i updated my os and no problems now.

    also do you have other app installed like, flashlight or something? because it also can be a cause of it.

    i had that app installed and cause blackscreen on my phone and i knew it was a problem after when i updated the os, errors was popping up for the flashlight and i had to delete it, ii forgot the name of that specific flashlight app tho
    01-18-12 02:03 PM
  9. jabe26's Avatar
    Had a flashlight app, and uninstalled it, did a battery pull still with no luck! Any other suggestions?
    01-19-12 09:17 AM
  10. thisissun's Avatar
    How mine got resolved was that I updates my os from stock to .590
    01-19-12 01:31 PM
  11. jabe26's Avatar
    Just finished upgrading to 7.1 and still no camera! Uuuuggghh, now what?
    01-19-12 10:38 PM
  12. jabe26's Avatar
    Black screen.. Try and take a picture and messege comes up "could not capture image"
    01-19-12 11:21 PM
  13. jabe26's Avatar
    Actually, just got a message that said "another application is using the camera, please close other program and try opening camera again" ??? I don't have any app that can be using the camera.. Please help!
    01-19-12 11:34 PM
  14. jabe26's Avatar
    Still no Camera.. I deleted "the flashlight" app with no luck. Question, I deleted the app through "my world" on BB App world, doing it that way, is there a possibility the app is still in the phone somewhere and not completly deleted?
    01-24-12 06:33 PM
  15. jabe26's Avatar
    Security wiped all user installed apps with no luck! I'm now at a brickwall with this issue.
    01-24-12 09:21 PM
  16. jabe26's Avatar
    Actually, still says there is another application using the camera.. How is that possible when I wiped all apps?

    Is it possible the camera application itself is defective? Is there a way I can reinstall just the camera and video application of the software?
    01-24-12 09:44 PM
LINK TO POST COPIED TO CLIPBOARD