1. nomi1978's Avatar
    So I am having a weird issue with my 9900 and looking for some insight.

    So I have my 9900 on Edge a lot of times to conserve battery life, but what I am noticing is that when I am on a call i get a lower case edge and my data services stop working. I don't recall this happening with my 8900. Is this normal?

    Also I did a few tests on H+ and occasionally it will happen when I am on H+ as well. If it is a short call I keep data services, but if the call is quite long then I will lose data services. I am on 4.0.0.439.

    Please let me know if anyone else is experiencing this and if you have any suggestions.
    11-01-11 03:14 PM
  2. BoldMeister's Avatar
    I don't think Edge can do data and voice at the same time. HSDPA can do it no problem.
    11-01-11 03:28 PM
  3. elcheapodeluxe's Avatar
    ALL of my GSM devices (Motorola Atrix, BB9000, BB9700) would only work for simultaneous data/voice in 3G. EDGE uses the same radio as the voice call is my understanding - so EDGE will drop during a call and resume when the call is done. Of course - if you are connected via WiFi your data connection would remain either way.
    11-01-11 03:36 PM
  4. nomi1978's Avatar
    Thanks for the clarification, I don't know why I thought my 8900 always worked.

    Still doesn't explain why I have the issue when I am on H+.
    11-01-11 03:44 PM
  5. Phill_UK's Avatar
    Simultaneous voice and data functionality is a feature of 3G/H+ and will not work on EDGE. This wouldn't have worked on your 8900 either.

    If your data is dropping during a call whilst on 3G/H+, that's likely a carrier issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-11 03:45 PM
LINK TO POST COPIED TO CLIPBOARD