1. HarryStottle's Avatar
    Took delivery 9900 on Friday. No Right Channel sound (tested with multiple earphones all working on other sources)

    Swapped it Monday. Tested sound in shop. Working. Played a few hours music over next 48. Right channel died again last night.

    Rang shop to arrange next swap. Backed up BB ready for restore to new handset. Desktop manager informed me that there was another upgrade to the OS. Thought "lets see if that fixes the missing channel" (clutching at straws). It did.

    Anybody experienced anythging similar or got a clue what might be going on?
    03-01-12 05:45 AM
  2. HarryStottle's Avatar
    just read this thread

    http://forums.crackberry.com/blackbe...orking-684807/

    I installed (and used) "thelight" last night - before the right channel disappeared. I suspect this is not a coincidence. I've uninstalled it for the time being and will use the handset for a week at least to prove that everything is hunky. Then I'll reinstall and run the flashlight and see if I lose the channel again. I'll post the results.
    03-01-12 06:00 AM
  3. HarryStottle's Avatar
    a few hours after yesterday's post, I installed Telmap5, the open source (and highly recommended) Sat Nav for the BB. A few hours after that, I got ready to chill out to some music on the BB and, bugger me, the right channel had disappeared again.

    I immediately deleted Telmap. No difference. This morning tried a restore. Still no right channel. In desperation, performed a security wipe and restore. Finally got the right channel back.

    This is bollocks. Think I'm going to be ditching the BB unless someone has an explanation/solution...
    03-02-12 05:28 AM
LINK TO POST COPIED TO CLIPBOARD