1. Johnyprez's Avatar
    Greetings crackberry nation!
    I'm a proud new user of the bold 9900. Loving everything about this device, but the only problem I have has relation with the service booksof my carrier. It seems that my carrier doesn't have the correct service books in order to get working the default OS7 browser, so I had to put the device on the legacy service books restore mode, and put the service books of my old (but loyal) bold 9000 on the 9900, and everything worked fine, but every time the device is restarted or switching from 3g to EDGE, it seems that the device reloads the wrong (or incomplete?) Service books and then I get no internet access on the device (but mail and some Im apps working fine)
    I discovered that the device loads 2 service books of the browser, and iF I errase one of them, the device get internet access trough the browser but not in apps like twitter or facebook...

    So the question really is: is there any way to keep the working service books of my old bold on my new one permanently without needing to reload them (from desktop software) every time the device is restarted? (That thing is driving me insane!!)

    Sorry if my english is not good enough.

    Thanks in advance!

    Johnny el prez.
    BBMak likes this.
    02-21-12 01:35 AM
  2. Fubaz's Avatar
    i would ditch my carrier, because unfortunately there is no other way, than they way you are doing it now.

    I would honestly leave it on EDGE until support is available
    02-24-12 02:22 PM
  3. audio_engr's Avatar
    I discovered that the device loads 2 service books of the browser, and iF I errase one of them, the device get internet access trough the browser but not in apps like twitter or facebook...


    Identical problem.

    Please take a look at the link below where I initiated a remedy for this problem 2 months back. However, upon deleting the extra service book, browsing becomes blazing fast while FB & Twitter also functions perfectly.

    http://forums.crackberry.com/blackbe...ue-bis-679421/


    Now that I'm on 9900, the problem persists while my Carrier & RIM rub noses to figure it out. meanwhile, I am continuing to delete the "Internet Browser - 2" service book every day it gets pushed-in where the Carrier's server is refreshed.

    Arrrgggg....
    02-24-12 11:44 PM
  4. infinus's Avatar
    Greetings crackberry nation!
    I'm a proud new user of the bold 9900. Loving everything about this device, but the only problem I have has relation with the service booksof my carrier. It seems that my carrier doesn't have the correct service books in order to get working the default OS7 browser, so I had to put the device on the legacy service books restore mode, and put the service books of my old (but loyal) bold 9000 on the 9900, and everything worked fine, but every time the device is restarted or switching from 3g to EDGE, it seems that the device reloads the wrong (or incomplete?) Service books and then I get no internet access on the device (but mail and some Im apps working fine)
    I discovered that the device loads 2 service books of the browser, and iF I errase one of them, the device get internet access trough the browser but not in apps like twitter or facebook...

    So the question really is: is there any way to keep the working service books of my old bold on my new one permanently without needing to reload them (from desktop software) every time the device is restarted? (That thing is driving me insane!!)

    Sorry if my english is not good enough.

    Thanks in advance!

    Johnny el prez.
    well,
    if you are paying to your carrier and carrier says they support 9900, then you shold speak to them and get this problem sorted.
    thechnically you are not allowed to play with service book entries.
    don't live with tweaks, when others can do same without any problem.
    02-25-12 12:45 AM
LINK TO POST COPIED TO CLIPBOARD