1. oddboy's Avatar
    hey everyone,

    i updated my 9900 to the latest 7.1 leak, and the hotspot feature doesnt work.

    others on the leak thread report that this works on rigers, but not for me.

    i tried internet.com and vpn.com with wapuser1 / wap for the apn settings, but no joy.

    the only thing i can think of is that im on a corp/business account. would that make a difference?

    anyone git tips on how to make it work?

    thx
    01-07-12 01:46 PM
  2. ignites's Avatar
    which 7.1 are u on. I m on the older 7.1 leak and hotspot works fine for me
    01-07-12 01:57 PM
  3. oddboy's Avatar
    which 7.1 are u on. I m on the older 7.1 leak and hotspot works fine for me

    I'm on 7.1.0.190 - the new leak that came out a few days ago.

    Others on the thread for the 190 release say it works for them on rogers, so I don't know why it won't work for me.

    Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-12 02:00 PM
  4. pedroman's Avatar
    i'm on vodafone uk used both the .74 leak and the .190 leak hotspot worked then stopped working. My issue was easily resolved after i loaded the leaked OS by simply resending service books. After that the "temporary network problem" of .74 and "activation required" error message of .190 disappeared.
    01-07-12 02:07 PM
  5. oddboy's Avatar
    How do you resend service books? From the BES?

    Does hotspot work on business/corporate accounts?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-12 02:11 PM
  6. nah.uhh's Avatar
    Rogers apn is internet.com, authentication disabled (no username and pw) and 1gb minimum data plans are required
    01-07-12 02:13 PM
  7. oddboy's Avatar
    I have 1 gb on a corp/business account. Internet.com with auth disabled still no work.

    The popup I get says I need to activate a hotspot data plan.

    Hrumph.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-12 02:17 PM
  8. ignites's Avatar
    I have 1 gb on a corp/business account. Internet.com with auth disabled still no work.

    The popup I get says I need to activate a hotspot data plan.

    Hrumph.

    Posted from my CrackBerry at wapforums.crackberry.com
    can you tether via desktop manager? If not it may be an IT Policy issue
    01-07-12 02:26 PM
  9. lcohen999's Avatar
    I have 1 gb on a corp/business account. Internet.com with auth disabled still no work.

    The popup I get says I need to activate a hotspot data plan.

    Hrumph.

    Posted from my CrackBerry at wapforums.crackberry.com
    Make sure you are on a Flex 1gb corporate...
    01-07-12 02:27 PM
  10. oddboy's Avatar
    I can tether my laptop to my blackberry, and it works.

    I can also tether my playbook to my blackberry and it works.

    Its just the mobile hotspot feature that doesn't work.

    Any other ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-12 02:42 PM
  11. jack.hoang's Avatar
    i'm thinking it has something to do with an IT policy, my 9900 works fine using hotspot.
    01-07-12 03:05 PM
  12. jhakkim's Avatar
    I'm in a similar situation with my personal Rogers 9900 activated on a corporate BES....

    Just upgraded to .190 for hotspot capabilities, but I have the 1GB US/Canada data roaming plan. I'm able to tether without issue, but I get the same popup that I need to subsribe to hotspot capabilities from my carrier.

    I'm currently in the US roaming on AT&T, could that be the problem? That would suck major a$$ if I couldn't use this while roaming in the US.

    For what it's worth, I've updated the APN settings to internet.com (never had it set before when I tethered), added the ID/PW for APN, as well as re-registered my host routing table. Other than waiting to see if it will work when I'm back home in Toronto, I'm not sure what else I can do.... Anyone?
    Last edited by jhakkim; 01-17-12 at 12:16 AM.
    01-16-12 11:57 PM
LINK TO POST COPIED TO CLIPBOARD