1. WildWeasel's Avatar
    I have a new 9900 every few days it stops alerting ( Sound ) Led flashes and Vibrate is OK
    If I call it I see an Icon and the message Ringer off...Cant find anyway to turn it back on again other than a Battery Pull...
    This is annoying....
    10-25-11 08:13 AM
  2. desi_monkey1976's Avatar
    I have a new 9900 every few days it stops alerting ( Sound ) Led flashes and Vibrate is OK
    If I call it I see an Icon and the message Ringer off...Cant find anyway to turn it back on again other than a Battery Pull...
    This is annoying....
    I feel your pain, I too have the same problem, I have the phone for a couple of days, I read somewhere that the facebook might be interferring, so what did moments ago is remove any additional apps that I had added to the phone so its factory standard to see if the problem still remains, I'll keep you posted on the results. Please let me know if you find a solution in the meanwhile otherwise I am tempted to send it back and get another one as I am within my 14 days.
    cheers
    01-01-12 07:50 AM
  3. mark_rivers19's Avatar
    Do you have the phone set to Turn On and OFF at a certain hour of the day?
    i used to have your problem when i had my Bold turned OFF every 11pm and ON every 4am ( weekdays).
    The thing is, the phone turns ON as expected but ON vibrate mode, and not on a Normal or previously selected profile.
    01-01-12 07:59 AM
  4. tkcdamar's Avatar
    Are you using a "flashlight" app? If so, see if the "sound" feature is missing after using the app. I'm running 9930/7.1.0.163 and found that my Jared Co. Flashlight caused this bug; deleted and problem solved. Let me know and also let me know if you want specfics to why this happens in regards to the flashlight apps. Cheers
    andy_mk3 likes this.
    01-01-12 08:22 AM
  5. andy_mk3's Avatar
    Are you using a "flashlight" app? If so, see if the "sound" feature is missing after using the app. I'm running 9930/7.1.0.163 and found that my Jared Co. Flashlight caused this bug; deleted and problem solved. Let me know and also let me know if you want specfics to why this happens in regards to the flashlight apps. Cheers
    I think you could be right there! I've done 2 OS changes and could not work out why it was doing it! I used the torch app about an hour ago and it's not made a sound since, I never saw that though! Thank you so much
    01-01-12 04:02 PM
  6. Cohiba2012's Avatar
    I had the same problem with my 9900. I pulled out the battery and the ringer is working just fine now!!
    02-23-12 10:43 PM
LINK TO POST COPIED TO CLIPBOARD