1. jimboyarguelles's Avatar
    Is anyone else experiencing this? It happened once when I got the phone months ago.

    This week though it has happened five times, which is a bit puzzling as I havent done much to change anything. No new apps, themes, or anything of that sort.

    I reset the entire phone yesterday to see if that'll help but it rebooted in the middle of a call the same day.

    Any help or suggestions would be appreciated.
    01-19-12 09:48 AM
  2. jimboyarguelles's Avatar
    Anyone? Could really use some help or suggestions here.
    01-19-12 01:07 PM
  3. robsteve's Avatar
    Probably a battery problem. Try cleaning the battery contacts, if that doesn't help, try getting your carrier to troubleshoot it or replace the battery.

    I don't know if it will help in the trouble shooting, but in the options/device/Advances System Settings/BlackBerry Device Analyzer/Battery Tests you can enable battery logging under battery draining too quickly.
    01-19-12 01:24 PM
  4. jimboyarguelles's Avatar
    Now why didnt I think of that. Ok Ill head out and get a new battery and see if it helps.

    Ill post back once I test it out.

    Thanks!
    01-19-12 01:33 PM
  5. jimboyarguelles's Avatar
    Tried a new battery and the phone is still rebooting in the middle of a call.

    Has this happened to anyone? Im running out of ideas.
    01-20-12 02:42 AM
  6. DaNii1985's Avatar
    What OS r you running? Am on 7.1.0.205 and not faced this problem yet. Try changing OS?
    01-20-12 03:17 AM
  7. Lovendetta's Avatar
    I used to have a battery optimizer app that did auto reboots... in case you have one installed but didn't know it does it when it reaches a certain amount of MB on your memory... hope everything works out.
    01-20-12 03:39 AM
  8. jimboyarguelles's Avatar
    Also on 7.0.1.205. I dont have any apps installed except for Yahoo Messenger, Google Talk, Facebook, and Twitter.

    Im going to try to wipe the device and start all over to see if that will help.
    01-20-12 07:59 AM
  9. jimboyarguelles's Avatar
    Finished a complete wipe and fresh install and asked my friend to call me. About five minutes into the conversation, it rebooted again.

    Any suggestions?
    01-20-12 10:43 AM
  10. brianwiebe's Avatar
    Mine did that yesterday, on my 2 day old Bold 9900. I just assumed my face was pressing the power button, but now that I think about it, that would have simply disconnected the call.
    I already had a 9860 brick on me (2 week old phone) and this is the replacement. IF this happens again, I'll be done with blackberry. Love the phone, but scared of the unreliability.
    01-20-12 11:38 AM
  11. jimboyarguelles's Avatar
    ^ Well I only use the 9900 as a secondary phone and for some of my contacts with BBM who prefer to be messaged that way. I had the original Bold before this.

    I was actually hoping I would like this phone even if friends and family were trying to talk me out of it. If I dont get this resolved then Im with you. This will be my last Blackberry.
    01-20-12 12:46 PM
  12. robsteve's Avatar
    Finished a complete wipe and fresh install and asked my friend to call me. About five minutes into the conversation, it rebooted again.

    Any suggestions?
    If you cleaned the battery contacts and even tried a new battery and still have the problem, it is a hardware problem. Get it replaced under warranty.
    01-20-12 06:31 PM
  13. jimboyarguelles's Avatar
    Ive tried that as well and it didnt resolve it.

    This is actually a replacement 9900 already. It has become a very exasperating experience and I dont think I want to go through all the hassles all over again.
    01-21-12 03:09 AM
  14. jimboyarguelles's Avatar
    Just an update if anyone is interested. Tried to call Blackberry support and was so shocked at their lack of willingness to help.

    I did another wipe of the phone and it has been okay for the entire day. I hope that was the trick- I'll post back if anything else happens.
    01-21-12 09:52 PM
  15. jimboyarguelles's Avatar
    UPDATE

    Okay so I was actually happy that it seemed my Bold was already doing fine. Plugged the phone to a charger, took a nap, and when I woke up- the thing is bricked.

    Plugged it to my Mac, could not be detected. Numerous battery pulls, nothing.

    I am SO done with you Blackberry.
    01-22-12 10:40 PM
  16. robsteve's Avatar
    The reboots pointed to a hardware problem. This is not unique to RIM. I had similar problems with Motorollas over the years and always fixed by the warranty.
    01-22-12 11:10 PM
  17. jimboyarguelles's Avatar
    i am sure this can happen to any device.

    i have owned a motorolla, nokia, sony ericsson, blackberry (original curve, curve 3g, 9700, and the 9900 which will be the LAST blackberry i will ever own), iphone, galaxy nexus.

    all devices had some issue at some point but could be fixed or if it was ever replaced (my iphone 3g was replaced once and was perfect after that), the issue would be gone.

    NEVER have i had any serious issues like these. NEVER. and to think that I got this 9900 thinking it is the BEST device from RIM at the moment.

    i will NEVER, EVER buy a Blackberry ever again. I will make sure none of my friends or family will fall into the same mistake.
    01-22-12 11:19 PM
  18. olblueyez's Avatar
    What did you do to it?
    01-23-12 12:08 AM
  19. JazeryBerry's Avatar
    Ouuch, this happened to me twice!

    I reloaded my OS, deleted some apps..
    And its working well.
    01-23-12 07:42 AM
LINK TO POST COPIED TO CLIPBOARD