08-23-11 04:38 PM
58 123
tools
  1. pokey1800's Avatar
    I finally got it to work! Open your c: drive then search for "vendor." Even though I had deleted it in apploader, it still showed up in some folder which was under app data or something like that. Deleted it and voila, it showed up on DM. Strange......
    08-21-11 01:22 AM
  2. tmleafs26's Avatar
    I finally got it to work! Open your c: drive then search for "vendor." Even though I had deleted it in apploader, it still showed up in some folder which was under app data or something like that. Deleted it and voila, it showed up on DM. Strange......
    I remember I had a similair problem, sometimes there is 2 vendor files, one is where it normally is in the apploader folder and another one is in a temporary folder on your hard drive, you have to view hidden files and folders and you'll find it then. Not deleting it from the temp folder causes problems with some versions of Windows. I know for example on my laptopn I dont have to delete the temp vendor file, but on my PC running Windows 7 64bit I do.
    Hope that helps you guys

    TMl26
    08-21-11 11:03 AM
  3. nkc's Avatar
    pls can i get a link, d fileserve and voda links are dead. thank you
    08-21-11 04:53 PM
  4. JonM1888's Avatar
    i just installed this OS (7.0.0.269) and its been fine since. the OS runs fast ( or is it because of the phone's processor?). the battery life is great. the problem is that its doesnt come with wikitude and some of my apps are not available on app world for this OS. e.g.

    formula 1
    pattern lock
    share a photo
    smarter wallpaper
    storm slider
    tic-tac-toe
    tweeker

    ....and worst of all....

    whatsapp

    WhatsApp for BlackBerry
    funnykindel likes this.
    08-22-11 07:57 PM
  5. bold007's Avatar
    Guys do you have any idea how to load this on with Mac? I can't manually select the installation file with Blackberry Desktop Manager for Mac.

    I dont have access to my Windows desktop right now. And I am sort of desperate to try a new build cause my battery life sucks right now.
    Mac won't do it for you..unfortunately.
    08-22-11 08:20 PM
  6. funnykindel's Avatar
    thanks so much. i re-searched for it on app world but it wasnt still there but i got it when i followed the OTA link and it installed fine. thanks. you have saved me a lot of stress.
    08-22-11 08:22 PM
  7. funnykindel's Avatar
    hello guys, to my dismay i am beginning to experience some hour-glass occurence in this build, especially when i am opening BBM groups and video files. i will still try the hybrid below

    http://forums.crackberry.com/hybrid-...-1-0-a-640551/

    but i'm gonna test this for a few more days.
    08-22-11 08:25 PM
  8. habsforthecup's Avatar
    i am having MAJOR connection issues with this update. I updated the day I got my phone and my phone drops calls, is constantly going to 'SOS' and 'GSM' mode. I see H+ and EDGE about 60% of the time.
    It sends like a text than fails.
    It also has crashed quite a few times, twitter and BBM crash it.

    Anyone else had these issues?
    08-23-11 04:38 PM
58 123
LINK TO POST COPIED TO CLIPBOARD