1. anth1984's Avatar
    hello i'm a newbie to this forum and would love it if there was some solution to fix my blackberry bold 9900 any advice would be great thanks

    my girlfriend was messing around with the phone just downloading a few apps from the app store and every thing was working as it should then for some reason the phone just shut down and it wont come back to life.

    problem i have is that nothing is working what so ever i.e. its not charging & my laptop wont detect it also there is no light flashing ect.


    12-15-11 07:33 PM
  2. gordonzhao's Avatar
    plug it into the laptop, run cmd prompt to open up loader.exe /nojvm
    12-15-11 07:38 PM
  3. sjefferson21's Avatar
    did you try a battery pull? sounds simple, but sometimes thats all it takes.
    12-15-11 08:55 PM
  4. albee 1's Avatar
    Take it back and get a new one. Don't let anyone download anything including you unless it is compatible with the model #!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-11 08:57 PM
  5. anth1984's Avatar
    thanks for all replies and all of the possible solutions but im still having no luck with it i dnt understand how its happened i'm proper gutted now lol mainly because i am unable to send the phone back to the shop as i bought it second hand from ebay (there was no faults and has been working perfect so i cant blame the seller for the problem lol)

    what gets me is the led light doesnt even attempt to flash or light up and from what i read online most people with a similar problem always say the light is red or flashing and as people are saying that if the light is there its possible its bricked ect... Must mean mine is F****d then haha (soz for the F****d lol just a result of how much the phone is doing my head in)
    12-15-11 11:36 PM
  6. berry4eva's Avatar
    try to search this forum about nuked 9900 (lets hope its only nuked and not bricked)... but if its bricked, then there is nothing you can do, but hey, at least you still got your gf
    12-16-11 03:24 AM
  7. gordonzhao's Avatar
    If it is bricked you can warranty it through RIM. Phone has been out for less than a year...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-11 04:16 AM
  8. infinus's Avatar
    pull battery, sim card, memory card... then press end key for 40 seconds
    keep battery out for more than 6 minutes...
    then insert other fully charged JM1 battery (lot bb7 devices have same battery).
    see if it boots up..
    normally when you plug bb to computer without battery, red light will blink... try this also..
    if all this doesn't work...
    take it to hospital...
    and remember to notify this person from whom you purchased 99xx. be polite and ask him if he face something like this before and if yes how did he recovered from it.
    12-16-11 04:34 AM
  9. greggebhardt's Avatar
    Seems like there are more and more of the sad stories on this forum everyday
    12-16-11 05:42 AM
  10. anth1984's Avatar
    just wanting to know if perhaps there has been a solution found to my problem i have with my phone thanks

    still no red light and still not charging (still dead)

    i think ive tried almost everything people have suggested on this forum and on the internet to solve my problem with no luck so after a few weeks of not trying to fix it i am hoping someone out there has had and solved the same problem any info will be great thanks
    12-23-11 09:21 PM
  11. albee 1's Avatar
    When mine bricked it showed a slow flashing red light and would not boot up or connect to DM. Someone here actually succesfully reloaded the Os on theirs, but he tried relentlessly for 3 weeks. His did the same as mine and the Os would start to load then it would lose its connection. It doesn't sound like yours is bricked. Have you tried another battery? Maybe try your local carriers store for suggestions, at least they can try another battery. Keep us posted.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-11 10:45 PM
  12. J.Bell's Avatar
    Hey albee 1, are you running windows 7? Same thing happened to me when I was loading 7.1.0.74 on my 9900. A menu screen popped up and told me to change some settings.

    Here we go...

    In control panel, go to "devices" or "device manager", then look for Universal serial bus controllers, expand that, one at a time you want to right click on the ones that say USB Root Hubs, hit properties, click the power management tab and finally check the little box that says "allow the computer to turn off this device to save power".

    Whew

    That seemed to work for me, now I can load an OS no problem. It may work for older versions of windows, but I can't say because I only have windows 7. Anyways, give it a try, good luck!
    12-24-11 03:32 AM
LINK TO POST COPIED TO CLIPBOARD