1. bigbold9000's Avatar
    this problem just started a few minutes ago, i bought the phone through my friend who is a RIM employee, ive only been using the USB wall charger that came with the phone, all of a sudden today when i plugged it in to charge it shows the message that it cannot charge the device, i tried charging it off a usb cable hooked up to the computer and same thing.



    *well i just did an battery pull as i was typing this and it seems to be charging fine now. possible bug in .540? :|
    12-24-11 04:38 PM
  2. robertyhn's Avatar
    All of a sudden (since last week), I have to restart my 9900 every time before it charges. I've tried to update my OS to the latest official one Rogers 7.0.0.585, but same problem! Any idea?
    12-29-11 11:38 PM
  3. MJ151's Avatar
    Well I was going to say i had to do a battery pull to fix the problem. Hasn't happened but once so hopefully it's not a common occurrence.
    12-29-11 11:58 PM
  4. TheCROW163's Avatar
    There are many threads about this. I too am having this problem. We came to the conclusion that it was due to Blink or another app such as Meterberry (Not sure about Meterberry).... Have you installed any new app recently?
    12-30-11 10:13 AM
  5. roughout123's Avatar
    to a complete wipe and reload os is my only suggestion. because if that doesnt work then your phone is a lemon and you OBVIOUSLY have to return it
    12-30-11 10:49 AM
LINK TO POST COPIED TO CLIPBOARD