1. nectrplnt's Avatar
    New to the Forum but LOVE my tried and tested crackberrys. Just got a 9900 and I want to run 7.0.0.598 OS. I use the link from this site and it takes me to the offical BB site. I enter my info and I download it. It then tells me to restart my computer. After doing so, I plug my phone in and it sync's but no new OS. Am I doing something wrong here? I currently have 7.0.0.576 bundle 2392.

    PS. the main reason I want a new OS is because I read it is the best on battery life. Is this true?
    02-13-12 08:24 PM
  2. Phill_UK's Avatar
    You need to delete the vendor.xml files...

    C:/Program Files/Common Files/Research In Motion/AppLoader

    C:/Users/Your Name/AppData/Roaming/Research In Motion/BlackBerry/Loader XML

    Then try again
    02-13-12 08:30 PM
  3. nectrplnt's Avatar
    delete both files, got it. going to try again.
    02-13-12 08:33 PM
  4. nectrplnt's Avatar
    You need to delete the vendor.xml files...

    C:/Program Files/Common Files/Research In Motion/AppLoader

    C:/Users/Your Name/AppData/Roaming/Research In Motion/BlackBerry/Loader XML

    Then try again
    I dont have C:/Program Files/Common Files/Research In Motion/AppLoader
    ....just checked and no where to be found.

    I did delete... C:/Users/Your Name/AppData/Roaming/Research In Motion/BlackBerry/Loader XML


    .....is this a common scenerio? sorry for the dumb questions
    02-13-12 08:44 PM
  5. nectrplnt's Avatar
    ok just found it sorry. ok here goes
    02-13-12 08:47 PM
  6. nectrplnt's Avatar
    nope, dident work again.

    -downloaded os 7.0.0.598 to desktop

    -deleted C:/Program Files/Common Files/Research In Motion/AppLoader
    C:/Users/Your Name/AppData/Roaming/Research In Motion/BlackBerry/Loader XML

    -ran program again

    -sync'ed phone....nothing.

    ....i feel like im doing something wrong still?
    02-13-12 08:55 PM
  7. louboutins's Avatar
    I had that problem before. Used http://forums.crackberry.com/hybrid-...15/index3.html and it worked like a charm.
    02-13-12 08:57 PM
  8. Phill_UK's Avatar
    nope, dident work again.

    -downloaded os 7.0.0.598 to desktop

    -deleted C:/Program Files/Common Files/Research In Motion/AppLoader
    C:/Users/Your Name/AppData/Roaming/Research In Motion/BlackBerry/Loader XML

    -ran program again

    -sync'ed phone....nothing.

    ....i feel like im doing something wrong still?
    You have to download and install the software to your PC

    Next, delete the two vendor.xml files from both of the above locations I gave

    Then plug in your phone and fire up either Desktop Manager, or the Loader.exe program (from the AppLoader folder above)
    02-13-12 09:00 PM
  9. albee 1's Avatar
    Open the BB Os file, its zipped.
    02-13-12 09:46 PM
LINK TO POST COPIED TO CLIPBOARD