1. nadakram's Avatar
    I got it that there is no way to disable the touch screen
    is there is a way to just disable it while call , i lock it every time i recieve a call manually and yet it opens sometimes alone !!! touching speackers or ending the call ! please help i am so fed up with this every time i recieve a call same ...

    2nd when i try to dial a number nothing happened i have to chose the search option on the screen up on the right then dial a number
    can that b fixed?
    12-29-11 04:20 PM
  2. Fubaz's Avatar
    the touch screen disables when you put it close to your face.
    there is a proximity sensor beside the led
    12-29-11 04:25 PM
  3. nadakram's Avatar
    obviously its not working or something , where exactly is it located ?
    12-29-11 05:08 PM
  4. Alex_Hong's Avatar
    if i'm not wrong its just beside the notification led light. you can see it if you shine a light directly at that area.
    12-29-11 08:24 PM
  5. dangerboy786's Avatar
    about your search option, you may have a problem with your device. I would contact your service provider or try a new OS.

    what OS are you currently using?
    12-29-11 08:41 PM
LINK TO POST COPIED TO CLIPBOARD