1. Procterboy's Avatar
    Well guys, I've noticed a lot of things going on with my Bold and I'm
    Not impressed in the least. Idk if this is software. When you press the top lock button
    It will turn the screen on but won't be responsive for like 5 seconds. Also the trackpad you sometimes have to
    Press 2-3 times for it to respond. Also you type on it but about 5 secondslater the words you typed will spontaniously appear
    Or not even show up. This is driving me nuts and I want to know how to fix this lol.
    Also if I went to rogers and I swapped it out could I get the white 9900?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-12 09:44 AM
  2. Fubaz's Avatar
    pull your battery for 30 seconds and report back in

    and only if you are eligible for a 'swap' and they have no black ones in stock
    01-04-12 09:50 AM
  3. Procterboy's Avatar
    Thanks its working for now. Your a lifesaver lol

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-12 09:51 AM
  4. Procterboy's Avatar
    Nvm now the trackpads moving on its own lol

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-12 09:52 AM
  5. Mom2One's Avatar
    LOL we posted the same question at the same time! I'm having the same problem with my 9930.
    01-04-12 09:55 AM
  6. Procterboy's Avatar
    I know its like a nightmare come true and I'm so worried its gonna brick cause I'm on rogers which is in Canada and I'm on vacation in Florida for awhile more

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-12 09:56 AM
  7. Fnord's Avatar
    Have you updated the OS since you got the phone?
    01-04-12 09:56 AM
  8. kbz1960's Avatar
    What OS are you on? Have you thought about reloading it without apps and settings for awhile then add back one at a time to see how it runs?
    01-04-12 09:58 AM
  9. Mom2One's Avatar
    I got the phone as soon as it came out and I believe it updated it once a few mos ago. I've got Verizon and they haven't officially released 7.1 so I'm still using .374 I probably need to do an update but I tend to err on the side of caution and wait until an official Verizon update is out.
    01-04-12 10:03 AM
  10. Procterboy's Avatar
    Mines on v7.0.0.585
    I can't update it cause its already uppdated

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-12 10:14 AM
  11. canook's Avatar
    My 9900 always hangs for 3 seconds or so when scrolling thru webpages...running the MaxHybrid v3 OS...issue has been here since the beginning...driving me crazy
    01-04-12 11:53 AM
  12. Procterboy's Avatar
    So what can we do about it? Anything? Also does anyone know if I can swap my black bold for the white? Cause rogers said I can swap for another bold if it has problems. But can I switch colors lol

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-12 11:58 AM
  13. spike12's Avatar
    If your phone is running slow, hold down the blackberry button and see what apps are open. Ideally you should try to keep only the standard ones open: bbm, messages, browser and home screen.. If you see many more, chances are the open apps are slowing down your phone. You can close many by holding down the clear (arrow) key for one second, but some apps like score mobile will still remain open. For those apps, you must actively go into the app, hit the menu key and then select exit to close the app. I hope this helps.
    01-04-12 12:41 PM
  14. Procterboy's Avatar
    Any idea how to close the apps that are open?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-12 04:17 PM
  15. Smartie020's Avatar
    Open the app, click the menu button, scroll down to the end of the menu and click "close"! Done
    01-04-12 06:52 PM
  16. WrightWords's Avatar
    well my 9900 was reallllllly slow and laggy and I decided I needed a soft reset (alt-RCaps-Del) and wouldn't you know it - I'm stuck with JVM Error529. I guess I need to restore the OS?? (am running the stock Rogers version)
    01-04-12 11:01 PM
  17. emirozmen's Avatar
    Do battery pulls every 2-3 days depnding on your usage.
    01-04-12 11:06 PM
  18. WrightWords's Avatar
    Thanks for the battery pull suggestion, i'm pretty good about soft resets regularly, and physical pulls weekly, or 10 days or so (have an Otterbox case so it's a bit of a pain to remove and replace and I worry about the case loosening even slightly, cos the tight fit of the case over the silicone is what gives me comfort)

    Update - I pressed Continue with the JVM error message and it limped into almost-operable mode (no email and lost my saved messages)

    So I connected to Desktop manager to do a back up (last was mid-December) and lo, there blinked a Device Software Update Available.

    So.... I did that. All seems okay cept my Saved Messages are gone. Most are from gmail, so they're still on their servers.

    Does it make sense the lagginess was cos of the hovering update?
    01-05-12 12:00 PM
LINK TO POST COPIED TO CLIPBOARD