1. loreburne's Avatar
    Hi all,
    My Bold 9900 has suddenly stopped going to standby when holstering pattern lock has stopped activating when holstering too......I have checked the settings and the seem to be set correctly....I have battery pulled several times too but it still does not work....any ideas? I am using the most up to date firmware available through my network

    Sent from my BlackBerry 9900 using Tapatalk
    01-21-12 08:19 AM
  2. BlackBerry Guy's Avatar
    I assume you're using the 9900 holster?
    01-21-12 11:36 AM
  3. Denny_Crane's Avatar
    Yeah, you need to be using the right holster. Even if it fits, doesn't necessarily mean the magnet is in the right spot to activate standby mode.
    01-21-12 12:19 PM
  4. loreburne's Avatar
    I assume you're using the 9900 holster?

    Yes I am

    Sent from my BlackBerry 9900 using Tapatalk
    01-21-12 03:33 PM
  5. wolfee48's Avatar
    Hi all,
    My Bold 9900 has suddenly stopped going to standby when holstering pattern lock has stopped activating when holstering too......I have checked the settings and the seem to be set correctly....I have battery pulled several times too but it still does not work....any ideas? I am using the most up to date firmware available through my network

    Sent from my BlackBerry 9900 using Tapatalk
    Check your profile settings?
    01-21-12 03:42 PM
  6. loreburne's Avatar
    I feel like a complete clown ! On further investigation I found my Blackberry cleaning cloth squashed at the bottom of the holster so it was pushing the contacts too high!
    Thanks for all your help!

    Sent from my BlackBerry 9900 using Tapatalk
    01-21-12 03:48 PM
  7. wolfee48's Avatar
    I feel like a complete clown ! On further investigation I found my Blackberry cleaning cloth squashed at the bottom of the holster so it was pushing the contacts too high!
    Thanks for all your help!

    Sent from my BlackBerry 9900 using Tapatalk
    Haha... We all have our oops moments.




    Fulfilling my Crackberry addiction from my 9930 via Tapatalk
    01-21-12 04:21 PM
LINK TO POST COPIED TO CLIPBOARD