1. powder78's Avatar
    Hello everyone, I'm a newbie to this forum as well as blackberry all together. I appreciate anyone who will take the time to help me out.

    Anyway, just purchased the 9900 bold and so far I'm impressed with most of the phone. One item I don't understand how to turn on is the voice mail indicator. I suspected that I'd be able to see the voice mail indicator along with all the other alerts but it's not located there.

    Can anyone please help explain how I can get this to appear when there is voicemail? I realize that I get the voice to text, however depending on whether the service was able to translate the message and where I am, sometimes I can't check and then I've forgotten until the next voicemail text arrives and I check my voicemail.

    Thanks!
    08-16-11 11:38 AM
  2. dcgore's Avatar
    Depends on your carrier features. If you have visual voicemail you'll have an icon for it, otherwise if you press and hold the number 1 you'll be taken to set up your vmail.

    Once you get one, you;ll see the notification for it.
    08-16-11 11:42 AM
  3. greggebhardt's Avatar
    You should get a little indicator at the top of your screen, should be two circles with a line from one bottom to the other.
    08-16-11 11:42 AM
  4. powder78's Avatar
    You should get a little indicator at the top of your screen, should be two circles with a line from one bottom to the other.
    This is the exact indicator I am looking for, however I've never seen it come up and I was wondering if there is a place to turn that indicator on/off in the settings. I would like to see it, yet I've not noticed it even when I have voicemail.

    Thanks.
    08-16-11 11:46 AM
  5. dcgore's Avatar
    This is the exact indicator I am looking for, however I've never seen it come up and I was wondering if there is a place to turn that indicator on/off in the settings. I would like to see it, yet I've not noticed it even when I have voicemail.

    Thanks.
    It should pop up when you have an unread vmail, and there's no setting for turning it on/off. Similarly, the indicator goes away when your vmail has been heard.
    08-16-11 11:49 AM
  6. powder78's Avatar
    It should pop up when you have an unread vmail, and there's no setting for turning it on/off. Similarly, the indicator goes away when your vmail has been heard.
    Thanks...I guess there must be a quirk with my phone or Rogers as my phone doesn't indicate that when I have a message. Appreciate the feedback and letting me know that it cannot be turned on or off...now I'll just make due!
    08-16-11 11:52 AM
  7. Fubaz's Avatar
    if you arent getting the notifications call Rogers.
    You should also get a SMS saying you have a vm as well.
    08-16-11 11:54 AM
  8. Apple Crumble's Avatar
    If its the same as we have in the UK, you normally have to dial into your voicemail from your mobile, then go through the options to change how you are notified, either by SMS or by the voicemail icon on your screen
    08-16-11 11:59 AM
  9. knowledge_6's Avatar
    i';m with rogers... i don't get the VM indicator anymore. i get an SMS saying i have voicemail..
    08-16-11 12:05 PM
  10. overhere's Avatar
    if youre on rogers and have the feature voice to text enabled on your account you wont get a voicemail icon indicator. only a text with garbelled junk that makes no sense, or a text that says you have voicemail that was unable to be translated. not sure why they got rid of the voicemail icon, personally i miss it.

    theres also a "feature" which texts you when youve missed a call, which ive turned off through rogers, because its redundant to see a missed call icon and then get a text saying yoube missed a call. i KNOW ive missed a call i didnt pick up for a reason.
    08-16-11 12:17 PM
LINK TO POST COPIED TO CLIPBOARD