1. cknewdeal's Avatar
    Hi Guys and Gals,

    I have an issue that just seemed to happen today. I received my new 9900 last week on Thursday and updated the OS with Leaked OS 7.1.0.205. Everything was fine over the weekend and Monday until today.

    When I turn on Bluetooth on my 9900 the symbol appears in the top right of the phone screen but greyed out, and there is no longer a flashing blue led (checkmarked in bluetooth options). I noticed this when I attempted to bridge my phone with my Playbook. I can pair the 9900 to the playbook, but not establish a bridge connection. I wiped the phone and reinstalled the OS to see if that was an issue but it is still happening.

    Has anyone else encountered this problem, or is this probably a hardware issue?

    Thanks,

    ck
    01-24-12 10:24 PM
  2. OniBerry's Avatar
    Reloaded .205 earlier today. Just tried Bluetooth and tried Bridging to my PB. Everything seems to work. Do you have a BT headset or headphones you can test?
    01-24-12 10:42 PM
  3. cknewdeal's Avatar
    No I don't, unfortunately the playbook is the only other BT device I own. I will try and pair it with a friends headset or phone tomorrow to see if that will work.
    01-24-12 10:49 PM
  4. FBA's Avatar
    Have you thought about rebooting your PB? More likely the problem lies there than the 9900...
    01-24-12 10:52 PM
  5. OniBerry's Avatar
    I would try it with another device before saying it's a hardware problem. If it works, pairs and what not, then you know it's a communication thing between the PB and your 9900.
    01-24-12 10:52 PM
LINK TO POST COPIED TO CLIPBOARD