02-22-12 02:36 PM
33 12
tools
  1. Phill_UK's Avatar
    It did happen a few times in 7.1.0.190. I am currently using that version right now. Ever since using the external charger, it has vanished. Quite strange if I should say so. I guess not many are used to battery swapping.
    Something 'vaguely similar' might have happened to you in .190 because you keep dicking around with external chargers and aftermarket batteries... but the bug isn't there.
    02-13-12 10:18 AM
  2. Rootbrian's Avatar
    Something 'vaguely similar' might have happened to you in .190 because you keep dicking around with external chargers and aftermarket batteries... but the bug isn't there.
    you bet! I'm as addicted and geeky as any geek can get!

    It turned out to be a setting migration. Once I deleted that db off... It vanished. That was after reloading .190.
    02-13-12 10:20 AM
  3. Kaenon's Avatar
    Yeah, but your drop to 85/90 within 90 minutes isn't the issue here. What's happening is within several minutes of unplugging, the battery instantly drops from 100 to 92. Will never see 93, 94,95 etc. That's an OS bug.
    Just got my phone yesterday.

    THe problem is something in the OS getting fed that the battery is fully charged (when it's not) and then putting out 99+ and shows the plug icon in the battery. It will stay this way and then automatically drop down to the real value (be it 70, 91, 92, whatever).

    As I'm typing this, I just watched my battery go from 92% to 99+.

    Got to do a battery pull and then try to charge it more I guess...
    02-22-12 12:26 PM
  4. nuangel2's Avatar
    I think .163 is messing with my Score Mobile as well as it freezes the phone when I try and check scores. Any fixes in sight for the 9930 yet?
    thats interesting.i have vz 9930 running 7.1 163 .i too have scoremobile which i have had no problems with.i check scores of games all the time no problems.
    02-22-12 01:08 PM
  5. Legal Eagle's Avatar
    Just got my phone yesterday.

    THe problem is something in the OS getting fed that the battery is fully charged (when it's not) and then putting out 99+ and shows the plug icon in the battery. It will stay this way and then automatically drop down to the real value (be it 70, 91, 92, whatever).

    As I'm typing this, I just watched my battery go from 92% to 99+.

    Got to do a battery pull and then try to charge it more I guess...
    It is a well known OS .163 bug.

    Try the latest leaked 7.1 OS, the bug is fixed.

    You should find a working link in here :

    http://forums.crackberry.com/leaked-...-fixes-698223/
    02-22-12 02:26 PM
  6. Kaenon's Avatar
    It is a well known OS .163 bug.

    Try the latest leaked 7.1 OS, the bug is fixed.

    You should find a working link in here :

    http://forums.crackberry.com/leaked-...-fixes-698223/
    Is this safe? I know maybe silly question...

    Also can I do this from iMac and not a Windows PC?
    02-22-12 02:28 PM
  7. Rootbrian's Avatar
    Is this safe? I know maybe silly question...

    Also can I do this from iMac and not a Windows PC?
    You can do it from a mac using Boot Camp or www.virtualbox.org, a free virtual machine application. Be sure to either download a windows CD or DVD image from bittorrent or P2P (passively encouraging it ONLY if you or your friends don't have it) and burn it, then boot from it.

    It'll be quite easy once you've got that, and blackberry desktop manager setup. Oh and remember to search for and delete any vendor.xml files. I strongly recommend windows xp.
    02-22-12 02:33 PM
  8. Legal Eagle's Avatar
    Is this safe? I know maybe silly question...

    Also can I do this from iMac and not a Windows PC?
    Have a read through the forum, you will get plenty of user feedback.

    Sorry I can't help you in this regard as I have a 9900, but I am running the equivalent leak on my phone and is it absolutely fine.

    A leaked OS is RIM produced, just not yet carrier approved and carrier approval usually takes many weeks by which time many of us are using a newer leaked OS !!

    For example, the latest carrier OS for the 9900 is 7.0.0.598. Many of us are running 7.1.0.267 having already upgraded to that from 7.1.0.205 and to that from 7.1.0.190.
    Last edited by Legal Eagle; 02-22-12 at 02:43 PM.
    02-22-12 02:36 PM
33 12
LINK TO POST COPIED TO CLIPBOARD