1. anthonybaker's Avatar
    I just installed 7.1 and the mobile hotspot works great, I was under the impression that 7.1 would include wifi calling too but I can't find the option for it? Does anyone know how to enable it?
    11-27-11 10:47 PM
  2. mssca's Avatar
    This is most likely because you do not have a plan that includes wifi calling. Rogers have the rights for wifi calling in Canada, but you need to pay to enable it. I am with Telus and I don't have this because Telus don't support it. Wifi calling is service books dependent I think.

    Anyway, you have to have a plan that have wifi calling and it should be enabled.
    11-27-11 10:49 PM
  3. Broly's Avatar
    When wifi is enabled your phone should automatically go into wifi calling mode, WITH or WITHOUT your radio being on. It did for me, at least.
    11-27-11 11:11 PM
  4. fragment137's Avatar
    I've gotta test wifi calling... would be curious to see if it actually works, lol..
    11-28-11 12:00 AM
  5. JBoen's Avatar
    I'm confused
    11-28-11 12:24 AM
  6. TMGould's Avatar
    I've just installed 7.1 on my 9900 issued by Orange UK.

    I now have wifi calling, it doesnt display "UMA" on the screen, but does show an icon that looks like a handset and some wifi waves.

    as per the other posters, it is carrier specific. - I've also installed 7.1 on my 9900 issued by Vodafail UK, and it doesnt have this option. - as only Orange in the UK support this feature.
    11-28-11 05:07 AM
  7. Mavrique's Avatar
    I've just installed 7.1 on my 9900 issued by Orange UK.

    I now have wifi calling, it doesnt display "UMA" on the screen, but does show an icon that looks like a handset and some wifi waves.

    as per the other posters, it is carrier specific. - I've also installed 7.1 on my 9900 issued by Vodafail UK, and it doesnt have this option. - as only Orange in the UK support this feature.
    I'm with Orange as well and was waiting for confirmation that UMA or Wifi calling works. I'm extremely happy with .540 but it looks like I'll be upgrading to 7.1

    Can you post a picture please?
    11-28-11 07:14 PM
  8. snowindec9's Avatar
    rogers gives hotspot,uma calling,and nfc.at&t has no nfc and uma calling.at&t gives hotspot only on datapro 4g.rogers looks out for its customers.at&t greedy for more green.does at&t do the same for the flagship iphone for its hotspot?
    11-28-11 07:54 PM
  9. euromade's Avatar
    I'm on T-Mobile and that the Wi-Fi calling was the main reason for swithching over ($45 unlimited small business plan).
    I was with Boost Mobile before, which was $55 and reliable (Sprint) but slow. In addition to that their BB 8530 was very retro...I love this 9900!

    It would be nice to have an app that would automatically turn my Wi-Fi when I get home or to places where I can jump on Wifi...(work, office building with poor receptions, etc.)
    11-28-11 08:17 PM
  10. westcoastjay's Avatar
    Cannot get this to work on Rogers, any help would be appreciated
    11-28-11 10:26 PM
  11. TMGould's Avatar
    I'm with Orange as well and was waiting for confirmation that UMA or Wifi calling works. I'm extremely happy with .540 but it looks like I'll be upgrading to 7.1

    Can you post a picture please?
    I tried... BBSAK kept crashing, and BBScreen errors
    11-29-11 04:38 AM
  12. TMGould's Avatar
    9700 to the rescue
    Mavrique likes this.
    11-29-11 04:51 AM
  13. mikeycollins13's Avatar
    I am a sorry soul on Tmobile UK, I am running 7.1, and I have wifi calling,
    Also put in orange settings as per below:

    But it does not seem to work when I am on T-Mobile/Orange SHARED..


    1/ Get to the engineering main screen
    2/ click mobile network enginnering screens
    3/ click Utilities
    4/ Click Session Manager
    5/ hit blackberry key and select UMA Options
    6/ Hit Blackberry key and New
    7/ Display name = Factory Provisions
    8/ Operator name = Orange
    9/ UMA Protocol = UMA V 1.0.3 (this is defaulty any way)
    10/ Take tick out of use default UNC address
    11/ Enter UNC address 'unc.singlephone.orange.co.uk'
    12/ Provisioning UNC port '14001' think that's default anyway
    13/ Take tick out of box for use default provisioning SEGW Address
    14/ Enter SEGW address 'singlephone.orange.co.uk'
    15/ SEGW certificate select 'Equifax Secure Certificate Authority'
    16/ Hit blackberry key and select save
    17/ come out of engineering screen and go to options Mobile Network, here you should have a new item 'Connection Preference' select either Wifi preferred or mobile network prefered, save changes and come back to home screen do a battery pull.

    THIS MAY BE HOPELESS...
    12-10-11 05:58 PM
  14. cwoodffr's Avatar
    7.1 added it without any settings changes on Rogers.
    12-10-11 07:12 PM
  15. slamdunky's Avatar
    How do I get to the engineering main screen? I tired alt + shift + H it takes me to Help Me
    NaijaBerry likes this.
    12-11-11 05:57 PM
  16. SoxFan's Avatar
    Is wifi calling available if you have AT&T? Why is it a carrier feature vs not a phone/device feature, seeing that I would think wifi calling skips the carrier?

    As a default, shouldn't Skye work?
    12-12-11 09:33 AM
  17. ignites's Avatar
    I just installed 7.1 and the mobile hotspot works great, I was under the impression that 7.1 would include wifi calling too but I can't find the option for it? Does anyone know how to enable it?
    u have to pay extra for wifi calling on rogers.
    dont ask me why. u just have to.

    (its around 10-15$ extra)
    12-12-11 09:56 AM
  18. kashmiriomar's Avatar
    TMOBILE USA And im having problems wiht this..
    the first day of this leak it was working great...
    now idk wat is going on
    12-12-11 10:41 AM
  19. slowrvr's Avatar
    Has anyone on the Rogers network got this to work? Some people are saying it is an extra charge, others are saying no change needed. Is either way working for anyone yet?
    12-16-11 07:51 AM
  20. markbb99's Avatar
    I am a sorry soul on Tmobile UK, I am running 7.1, and I have wifi calling,
    Also put in orange settings as per below:

    But it does not seem to work when I am on T-Mobile/Orange SHARED..
    <EDIT>

    THIS MAY BE HOPELESS...
    It will be hopeless - you are a T-Mobile subscriber - not Orange regardless of the network sharing agreement.
    12-16-11 09:02 AM
LINK TO POST COPIED TO CLIPBOARD