1. gloommerchant's Avatar
    Just upgraded my verizon bold to 7.1. I've noticed sometimes that the incoming/outgoing data arrows will not go away, they both stay constant in the top corner for some time. I've noticed it happening mostly after sending sms messages, and I can make it go away by opening a browser page for example, when some other data becomes present it will finally stop. Anyone else notice this? Battery pulls solve nothing. Never had this issue before I upgraded. Could it be a bebuzz bug? Or the OS?
    01-16-12 06:11 PM
  2. ummie4's Avatar
    its not bebuzz, because it happens to me and I do not have that app
    01-16-12 06:20 PM
  3. theKHMERboy's Avatar
    I wanna know what is the difference between os 7.0 and 7.1?
    01-16-12 06:30 PM
  4. gloommerchant's Avatar
    Figured it was the OS, very annoying issue.
    01-16-12 06:35 PM
  5. louboutins's Avatar
    I didn't like it after a day. Downgraded.
    01-16-12 06:37 PM
  6. gloommerchant's Avatar
    Why isn't this issue mentioned in other 7.1 "problem" threads? Seems like a pretty major concern unless its simply cosmetic and the arrows aren't actually sending or receiving anything. Nobody else has noticed this?
    01-16-12 06:53 PM
  7. grandpang's Avatar
    i noticed this too, and people don't really seem to be talking about it much. i downgraded because of this among other things. l so had the minute time glitch and the lower right hand corner persistent caret. i don't use bebuzz and barely have any apps loaded. i also did clean wipe beforehand.
    01-16-12 07:13 PM
  8. dhbrell10's Avatar
    I have also experienced the arrows not going away. Battery pulls did not seem to solve it. Problem only occurs every so often however. It may be just a cosmetic thing.
    01-16-12 07:15 PM
  9. wolfee48's Avatar
    I have also experienced the arrows not going away. Battery pulls did not seem to solve it. Problem only occurs every so often however. It may be just a cosmetic thing.
    Cosmetic... I have turned off all connections for an extended period of time and it still shows.

    I have had 7.1 for 4 weeks and haven't noticed this until recently... BBM update maybe?
    01-16-12 07:18 PM
  10. SaMaster14's Avatar
    i noticed this too, and people don't really seem to be talking about it much. i downgraded because of this among other things. l so had the minute time glitch and the lower right hand corner persistent caret. i don't use bebuzz and barely have any apps loaded. i also did clean wipe beforehand.
    I had this on 7.0 as well. Its still there on 7.1, but I just ignore it. I don't have the data arrows problem though (or at least I haven't noticed it)

    I'm also using a theme, so that could have something to do with it...

    What is the minute time glitch?
    Last edited by SaMaster14; 01-16-12 at 07:31 PM.
    01-16-12 07:26 PM
  11. gloommerchant's Avatar
    It only happens for me after sending an sms message, about half the time. Never noticed it until I upgraded the os other day.
    01-16-12 07:29 PM
  12. lzeng's Avatar
    I notice it sometimes during the day even though I haven't sent any messages. and the battery on the 7.1 update doesnt seem too great if it still sucks by the end of the week I will probably downgrade
    01-16-12 08:41 PM
  13. mssca's Avatar
    I. don't know about the current leaked OS 7.1 but the very first leak of OS 7.1 is doing great for me. I have very few issues with great battery life.
    01-16-12 09:03 PM
  14. BillyChocobo's Avatar
    I have the 9930 with the 7.1, and i don't have the problem... SOrry... wish i could help...
    01-16-12 09:26 PM
LINK TO POST COPIED TO CLIPBOARD