1. Allan in T.Dot's Avatar
    Hi all,

    So I installed the 7.0.0.540 os leak posted a few days ago from Adam. Just noticed that my drive safe.ly program has now stopped working, anyone have that problem?

    I've done a full reboot, battery pull, etc...but still haven't gotten it to work. Any ideas in crackberry land?
    11-17-11 03:10 PM
  2. Pearldude's Avatar
    you could try removing and re-installing the app from app world. I had some stuff stop working after updating to .503 but a reinstall from app world solved the problem
    11-17-11 03:27 PM
  3. Eli_B's Avatar
    Allan,

    That's true what Pearldude says. I had an issue with Wikitude after upgrading to .540, and after I uninstalled/reinstalled, it started working great.

    Mikey,

    I'm finding that on .540, my battery power is actually not so bad and that it's about the same if not slightly better than .540. Then again, I'm not a heavy user...I'm a light to moderate user...
    11-17-11 05:04 PM
  4. robsteve's Avatar
    There was an update to drive safely just this afternoon. It may fix your problem.
    11-17-11 05:08 PM
  5. Allan in T.Dot's Avatar
    The score for .540 isn't so good for drive safe.ly! I did an update to the latest version, uninstall and reinstall and it still isn't working. Looks like it's down to .503 for me!
    11-17-11 05:58 PM
  6. Allan in T.Dot's Avatar
    Heads up...drivesafe.ly doesn't appear to be working with the official A1 .503 release. That kinda sucks...
    11-21-11 11:27 AM
  7. sbx9900's Avatar
    I uninstalled drivesafe.ly when vlingo was offered for free. it looks like Vlingo does the same things that drivesafe.ly does, and more....And Vlingo seems not to have any issues at all with .540. I just installed .540 last night.
    11-21-11 11:33 AM
  8. Allan in T.Dot's Avatar
    Thanks sbx9900. I'll check it out and hopefully it works!
    11-21-11 11:53 AM
  9. BuddyL's Avatar
    I did an uninstall and reinstall and it still doesn't work on .540
    11-29-11 02:51 PM
LINK TO POST COPIED TO CLIPBOARD