1. TheStoof's Avatar
    All previous versions blocked mobile hotspot on AT&T.

    Unless AT&T changed their policies, mobile hotspots are now enabled for AT&T.
    02-17-12 12:21 PM
  2. nellisere's Avatar
    I seem to have the opposite, I am on GiffGaff (in the UK) and all 7.1 OSes allowed me to activate mobile hotspot fine, but .267 tells me I need to activate it, any way for me to sort this out?
    02-17-12 01:41 PM
  3. TheStoof's Avatar
    I seem to have the opposite, I am on GiffGaff (in the UK) and all 7.1 OSes allowed me to activate mobile hotspot fine, but .267 tells me I need to activate it, any way for me to sort this out?
    Ideally, no one should get Mobile Hotspot unless they pay.

    I think I'll abstain from upgrading again.

    I'd say downgrade to .205?
    02-17-12 01:49 PM
  4. jamesharmeling's Avatar
    Just upgraded to 267, saw this thread and checked it out on my Sprint network. NOPE!!! It still wants me to contact my network provider.....not gonna happen.

    Wondering: Could a developer with some skills create an app to enable this feature?
    02-17-12 02:23 PM
  5. Jolyon's Avatar
    I seem to have the opposite, I am on GiffGaff (in the UK) and all 7.1 OSes allowed me to activate mobile hotspot fine, but .267 tells me I need to activate it, any way for me to sort this out?
    Hi Stoof - i am experienceing the sam problem trying to enable hotspot on my bb 9900. I have not tried any of the earlier versions so was not aware that it has ever been possible to use. Have you found a way of enabling this ?
    02-23-12 08:46 AM
LINK TO POST COPIED TO CLIPBOARD