1. StumptownBold's Avatar
    First question:

    I often use the keyboard shortcuts for scrolling down web pages. Recently, when I'm using the space bar, I notice when pushing it just once, sometimes there is a delay.

    Because of this, I think maybe I didn't push the space bar fully. Long story short, after the delay from pushing it the first time, it usually scrolls as it should, but delayed (sometimes 2-3 seconds). Does anyone else experience this? I don't think there are any additional settings for this. Is the OS just buggy or is it something else? It happens across different web sites.



    Second Question:

    When I'm reading the crackberry forums, and click on a link, the page will sometimes start on the 2nd, 3rd, or 4th page of a posting, but not the first. And yes, I did click on the title of the posting and not the "last page" link (which would obviously take you to the last page). Anyone else experience this? It will also sometimes open the page half way down the page and not at the top of the page.

    I'm on a 9930, running .374 on Verizon. Thanks.
    12-20-11 02:41 PM
  2. kjjb0204's Avatar
    If you're logged in to the forums, it will jump to first or last page depending on your user settings.

    Sent from my Big Red BlackBerry 9930 on 7.1 using Tapatalk
    12-20-11 03:50 PM
  3. vontn's Avatar
    I have the same issues. Actually I've not been able to use any of the keyboard shortcuts since I got the phone. I hoped putting 7.1 would resolve the issues but no luck.
    12-20-11 06:39 PM
  4. albee 1's Avatar
    Did you set it to Application shortcuts and not Universal Search? Menu/Options.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-11 08:20 PM
  5. mookieson's Avatar
    I have the same issues. I have a 9900 on 7.1. There is a delay and a stutter on the page after pressing the spacebar. Also on the Crackberry forums, the topic selected does not start at the beginning of the thread but in the middle.
    12-20-11 08:48 PM
  6. kjjb0204's Avatar
    Starting to notice the spacebar lag myself, as that's my Quicklaunch shortcut and it's been taking two presses or just a few seconds after the first press to launch QL. Between that and the battery life, I'm probably going back to .374
    12-20-11 08:50 PM
  7. vontn's Avatar
    Albee 1
    I checked and it shows Application shortcuts. I'm not sure whatcould cause the issue.
    12-21-11 07:25 AM
  8. rrrebo's Avatar
    Open your browser, hit Menu>Options and make sure Enable Keyboard Shortcuts is checked.

    The new CrackBerry mobile theme has an issue where it does not open to the top or bottom of a thread. It's a site problem, not your browser.
    12-21-11 07:47 AM
  9. vontn's Avatar
    Oh my Gosh, that worked. Thank you.
    12-21-11 12:11 PM
  10. rrrebo's Avatar
    Always happy to help. Can't live without my keyboard shortcuts!
    12-21-11 12:53 PM
  11. Grand Piano's Avatar
    TT Ha! Thought it was just me. Jumping to diferent pages makes sense because I only noticed it once I setup a crackberry account. Which user settings control this.
    12-21-11 02:32 PM
  12. decolate's Avatar
    I've noticed that the spacebar scrolling distance isn't right. On my 9650, it scrolled the full screen lenght, minus one line so you could see the bottom line at the top after clicking spacebar. Now it overlapps several lines, making the screen scroll jumps too small. Is this just a problem for me?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-12 05:50 PM
LINK TO POST COPIED TO CLIPBOARD