05-21-12 06:00 PM
49 12
tools
  1. mzman's Avatar
    Why can't Blackberry release an OS without major bugs in major features? I've been a Blackberry user for over 10 years, and have just about had it.

    Several OS releases now, spanning over months, and we still can't play music without problems or get mobile hotspot to work consistently.

    http://forums.crackberry.com/blackbe...r-bugs-719128/

    http://forums.crackberry.com/showthr...=1#post7355168

    Oh, and there's also the battery life craziness that is common around here:
    http://forums.crackberry.com/blackbe...esting-712600/

    I'm on OS .163, since evidently everything since that release is the same or worse in these respects.

    Are Android, iPhone, and Windows platforms like this?
    Last edited by mzman; 04-27-12 at 12:00 PM.
    04-27-12 11:57 AM
  2. ibcop's Avatar
    I have a 9930 with Verizon and using .402 and don't have any issues you describe.
    jaydee5799 likes this.
    04-27-12 12:14 PM
  3. mzman's Avatar
    I have a 9930 with Verizon and using .402 and don't have any issues you describe.
    Really?!

    Please confirm (on .402):

    - You have used mobile hotspot for more than 15 minutes.
    - You listened to music over headphones and paused occasionally, with no degradation in playback after unpausing.
    - You listened to music over bluetooth, received phone calls, disconnected and reconnected, and all of these had no effect on the media player or the ability to answer calls.

    Thanks.
    04-27-12 12:27 PM
  4. o4liberty's Avatar
    Every platform has issues like BlackBerry. But no platform works as well as blackberry does!

    Sent from my BlackBerry 9930 using Tapatalk
    auditman and jmc513 like this.
    04-27-12 12:28 PM
  5. Masahiro's Avatar
    RIM does not release these OS updates. They're called "leaks" for a reason.

    If it's an official OS, that's in the carriers' hands.
    04-27-12 12:35 PM
  6. mzman's Avatar
    RIM does not release these OS updates. They're called "leaks" for a reason.

    If it's an official OS, that's in the carriers' hands.
    Same issues on every official OS I can locate.
    04-27-12 12:38 PM
  7. pr1nce's Avatar
    I'm on 163 and I don't have any media player bugs.
    04-27-12 01:25 PM
  8. mzman's Avatar
    I'm on 163 and I don't have any media player bugs.
    I have bug #2, and it's a massive pain. Pretty much requires a reboot... while driving... after missing a phone call.

    It hasn't happened as often lately though, and I'm not sure why. Do you stream over bluetooth a lot? Have you been on .163 a long time?
    04-27-12 01:32 PM
  9. auditman's Avatar
    no issue with wifi hotspot. im on .342
    04-27-12 01:55 PM
  10. gmoneyyo's Avatar
    after upgrading to .402 my media player issues went away!
    Have used mobile hotspot with with other devices without a problem.
    04-27-12 07:27 PM
  11. byul's Avatar
    No issue's like yours tried about every OS and so far i can't remember i couldn't replicate them.
    04-27-12 07:36 PM
  12. bbzak's Avatar
    I'm on 9900/7.1.0.402 .
    Have gone thru all the scenarios mentioned above.
    No glitches, no issues.

    Smooth as ever and perfect as moon.

    Update the OS and see.
    04-28-12 09:32 PM
  13. Chrisy's Avatar
    I know my Thunderbot had a few bugs, one major. It kept resetting, over and over. Was fixed with a software patch.

    So, my expereince with Android says yes.
    04-28-12 09:40 PM
  14. otacon#AC's Avatar
    I've had BBs going all the way back to when they were just email devices. I've never had any issues with any of my devices ever. The only time I ever had any issue was with my 9650. I was doing an OS upgrade and it stalled. Rebooted the device and it picked up right where it left off. I only install official OS upgrades and I've done it the same way for over a decade. Go back to the default theme and uninstall any 3rd party apps. Then do the upgrade with the computer...never with OTA. I do heavy phone, email and texting all day long and still have 25% charge when I go to sleep.
    04-28-12 10:09 PM
  15. mzman's Avatar
    I'm on 9900/7.1.0.402 .
    Have gone thru all the scenarios mentioned above.
    No glitches, no issues.

    Smooth as ever and perfect as moon.

    Update the OS and see.
    I may try .402 regardless, since like you some are posting they don't have problems. I'm a bit skeptical, since there seems to be a tremendous amount of variation (fragility in OS?) in people's results.

    Did you try Mobile Hotspot for a while? Did you try Bluetooth music streaming while making / receiving phone calls?
    04-29-12 09:14 AM
  16. mzman's Avatar
    after upgrading to .402 my media player issues went away!
    Have used mobile hotspot with with other devices without a problem.
    Did you have both bugs #1 and #2?
    04-29-12 09:15 AM
  17. mzman's Avatar
    What I don't understand, is how such a simple bug (pause music then play again) is being mentioned by many people on .402, yet others here say "no problem for me".

    http://forums.crackberry.com/blackbe...r-bugs-719128/

    Everyone who posted "no problem" here, can you please verify that you are playing music over headphones, pausing, unpausing, with no volume or bass issues?
    04-29-12 09:19 AM
  18. jaydee5799's Avatar
    What I don't understand, is how such a simple bug (pause music then play again) is being mentioned by many people on .402, yet others here say "no problem for me".

    http://forums.crackberry.com/blackbe...r-bugs-719128/

    Everyone who posted "no problem" here, can you please verify that you are playing music over headphones, pausing, unpausing, with no volume or bass issues?
    Maybe load 402 and try it? If it works for others it may work for you!
    04-29-12 10:11 AM
  19. Fret Madden's Avatar
    What I don't understand, is how such a simple bug (pause music then play again) is being mentioned by many people on .402, yet others here say "no problem for me".



    http://forums.crackberry.com/blackbe...r-bugs-719128/



    Everyone who posted "no problem" here, can you please verify that you are playing music over headphones, pausing, unpausing, with no volume or bass issues?

    9930 using .267, no issue with music playback using provided earbuds. I don't use hotspot nor listen to music with my Bluetooth headset.
    04-29-12 10:14 AM
  20. albertinik's Avatar
    Why can't Blackberry release an OS without major bugs in major features? I've been a Blackberry user for over 10 years, and have just about had it.

    Several OS releases now, spanning over months, and we still can't play music without problems or get mobile hotspot to work consistently.

    http://forums.crackberry.com/blackbe...r-bugs-719128/

    http://forums.crackberry.com/showthr...=1#post7355168

    Oh, and there's also the battery life craziness that is common around here:
    http://forums.crackberry.com/blackbe...esting-712600/

    I'm on OS .163, since evidently everything since that release is the same or worse in these respects.

    Are Android, iPhone, and Windows platforms like this?
    We don't need you MOVE ON! And by the way is you the one who is outdatedly misinformed We're sitting on 7.1.0.402 Unfortunatelly BB IS NOT for everyone get something more simple and to manage easier just as you have stated.

    kindest regards
    A. ITALIA
    04-29-12 10:23 AM
  21. reeneebob's Avatar
    What I don't understand, is how such a simple bug (pause music then play again) is being mentioned by many people on .402, yet others here say "no problem for me".

    http://forums.crackberry.com/blackbe...r-bugs-719128/

    Everyone who posted "no problem" here, can you please verify that you are playing music over headphones, pausing, unpausing, with no volume or bass issues?
    While I haven't had that particular bug, I know I was called a liar when I asked about the touchscreen and trackpad not working if out in sunlight, until I saw the other threads. And people think that I they don't have the issue it's not a real issue and you're bashing BB.

    So I update with each leak hoping that it's fixed (it's software related) and use my iPhone in the meantime. I mean it's sunny, its almost summer, and having a non navigatable phone is no good.


    Sent from mah braiiiiinzzzz using
    Tapatalk
    04-29-12 10:53 AM
  22. ibcop's Avatar
    What I don't understand, is how such a simple bug (pause music then play again) is being mentioned by many people on .402, yet others here say "no problem for me".

    http://forums.crackberry.com/blackbe...r-bugs-719128/

    Everyone who posted "no problem" here, can you please verify that you are playing music over headphones, pausing, unpausing, with no volume or bass issues?
    Well, did you load .402? After all this time you could have loaded it and tried it for yourself - if you don't like it, downgrade.
    04-29-12 01:57 PM
  23. mzman's Avatar
    Well, did you load .402? After all this time you could have loaded it and tried it for yourself - if you don't like it, downgrade.
    Nope. Your point assumes that I have time to install OSes then re-register and re-install apps, then downgrade and do it over if it doesn't work... which other posters indicate it does not.

    Given dustanh's comments, I would be very surprised if mobile hotspot worked well for anyone under his test conditions. Same for the pause/play bug.
    04-30-12 11:36 AM
  24. mzman's Avatar
    We don't need you MOVE ON! And by the way is you the one who is outdatedly misinformed We're sitting on 7.1.0.402 Unfortunatelly BB IS NOT for everyone get something more simple and to manage easier just as you have stated.

    kindest regards
    A. ITALIA
    Something more simple to manage? What is BB now, a toy for IT people who don't get enough IT at work?

    Yup, you don't need me. But BB needs people like me, and a lot of people with even less patience than what I have had with the brand. Your post is a tremendous advertisement for Apple, and a great indicator for the future of Blackberry if the company doesn't get its act together, and FAST.
    kevinnugent likes this.
    04-30-12 11:38 AM
  25. franzfume's Avatar
    YAUT

    Yet Another Useless Thread



    Sent from my BlackBerry 9900 using Tapatalk
    04-30-12 11:55 AM
49 12
LINK TO POST COPIED TO CLIPBOARD