1. sciblades's Avatar
    it really annoys me to have two lines of icons how do i get only one?
    08-17-11 05:53 AM
  2. ifarlow's Avatar
    If it works like OS6, then tap and hold the top bar of the panel (where the panel name is) and drag down until only one row of icons is showing. Release. Done.
    sciblades likes this.
    08-17-11 05:54 AM
  3. greggebhardt's Avatar
    it really annoys me to have two lines of icons how do i get only one?
    Like the above poster said, YOU adjust by dragging the bar above the ICON up or down. Remember, it is a touch screen!
    08-17-11 06:20 AM
  4. pcgizmo#IM's Avatar
    If it's like OS6

    Homescreen > Menu button > Options > Number of Icon Rows > No Icons/1/2
    08-17-11 07:15 AM
LINK TO POST COPIED TO CLIPBOARD