1. FrankRiz's Avatar
    At first I thought it was just a glitch that my tray was reduced to 0 lines. I for the life of me can't find the option to set the lines shown for the trays. On my 9700 it was you simply hit blackberry button then options and it takes you to the home screen preferences page and here you can set the number of lines you would like displayed. Well no it's not even an option on 9900. So how does this get switched? It has switched to 2 lines on me and then to 0 for no apparent reason. The only way is to hit the "Reset Settings" in the home screen preferences and then the home screen has the 1 line default back.

    btw..... running 7.0.0.261
    09-27-11 01:18 PM
  2. axe50's Avatar
    Just swipe the tray to how many rows you want it.

    If it isn't showing any rows, drag the tray up to show 1 row. the next time you try to minimize the panel using the back button, it should stick to whatever you dragged the tray up to...1 row, 2 rows, etc.
    09-27-11 01:24 PM
  3. Fnord's Avatar
    It's much more simple on a touch screen than dealing with various settings in options.

    On the home screen you should see a bar right at the bottom of the screen with an arrow right in the middle. As Axe50 said, just pull up with your finger to the desired number of rows you want to show. Once that is set you just have to tap the top bar to show or hide.
    09-27-11 01:29 PM
  4. FrankRiz's Avatar
    Could it be this easy!?!? lol, now I know why it switched on me so many times. Something so simple. Thank you kindly for your prompt responses.
    09-27-11 01:33 PM
LINK TO POST COPIED TO CLIPBOARD