06-29-13 11:16 AM
112 1234 ...
tools
  1. pilot-leo's Avatar
    why is this happening?? my notifications are appearing twice on my homescreen!

    04-04-11 07:41 PM
  2. zocster's Avatar
    Nicely done, will try now
    04-04-11 10:18 PM
  3. Tecklop's Avatar
    Techlop, thanks for looking into the problem ... Let me know a screenshot utility so that I can take screenshots ... that will help you further ... I see another problem, and the 3G icon issue is still there with me ....
    The Screen Shot Utility is called "Capture It", It's pretty easy to use.
    Menu > Capture It - (Link Below)

    Another one, Called Screen Grabber is downloadable at App World:
    BlackBerry App World - Screen Grabber Free (No Watermark)

    Capture It is pretty common, Screen Grabber is Good too, Up 2 u

    That's what I do, but it does not work ...
    Sorry about that, I don't understand why it doesn't work for you, This is a 9780 theme, you are using 9700 OS 6 which is fine?, I don't know if that matters or not. It's probably a Theme Builder 6 Bug, as you know, theme builder 6 is currently a Beta version


    why is this happening?? my notifications are appearing twice on my homescreen!

    Screen Shots please?, Screen Grabber or Capture It.
    - Capture It Download link is below
    - Screen Grabber Download link is above
    04-04-11 10:23 PM
  4. pilot-leo's Avatar
    my post already has a screenshot attached...
    here it is again...

    04-04-11 10:39 PM
  5. Tecklop's Avatar
    Where?
    I don't see anything
    04-04-11 10:41 PM
  6. pilot-leo's Avatar
    Where?
    I don't see anything
    04-04-11 10:46 PM
  7. blazed12's Avatar
    @Tecklop - Is there anyway you can fix the day/date under the battery icon? It's slightly way off to the right and not align properly. Thanks.
    04-04-11 11:06 PM
  8. zocster's Avatar
    there is a slight lag with the hybrid I use. Thanks anyway.
    04-04-11 11:20 PM
  9. Tecklop's Avatar
    @pilot-leo
    Hahah, Thats funny, Battery Pull your BlackBerry
    I never had this Problem



    @blazed12
    I will change the alignment of the Date, Thanks for your Comment
    So, where do you want it to be?
    Last edited by Tecklop; 04-05-11 at 12:12 AM.
    04-05-11 12:08 AM
  10. zocster's Avatar
    Sorry @ Tecklop, had the same issue on my 9700?



    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-11 12:38 AM
  11. pilot-leo's Avatar
    @pilot-leo
    Hahah, Thats funny, Battery Pull your BlackBerry
    I never had this Problem



    @blazed12
    I will change the alignment of the Date, Thanks for your Comment
    So, where do you want it to be?
    Issue hasn't changed...however, I'd like to point out the fact that when I downloaded the theme today at around 12:30pm (-5 GMT), that it was working fine, however, after wiping my phone to facilitate an upgrade, I'm almost sure that the said download link changed by a few characters...And I also notice that your post with the download link was edited sometime after I downloaded it the first time.

    Please look into this! Would love to have this theme as my primary!!
    04-05-11 12:43 AM
  12. blazed12's Avatar
    @blazed12
    I will change the alignment of the Date, Thanks for your Comment
    So, where do you want it to be?
    I just want it align with the battery icon.

    04-05-11 12:59 AM
  13. hsberry's Avatar
    Techlop, sent a PM..!
    04-05-11 02:12 AM
  14. Tecklop's Avatar
    Gotcha!, Thanks for the Comment!
    04-05-11 02:27 AM
  15. pilot-leo's Avatar
    @Tecklop By chance have you identified the issue?? Are you still working on it??
    04-05-11 02:34 AM
  16. Tecklop's Avatar
    @pilot-leo, yes am looking into it now, It looks fine in the Theme Builder but when i Load the theme on my BB, It's still the same, I dunno what the Problem is.

    I Haven touch the Banner yet so it should be default but it's not
    Am finding the Problem, I cannot be on the computer for 24hours so please be abit patience

    It's Gonna be ******** for me if the problem is Theme Builder Bug, as u know it's still a Beta !!!
    Last edited by Tecklop; 04-05-11 at 02:56 AM.
    zocster and pilot-leo like this.
    04-05-11 02:47 AM
  17. zocster's Avatar
    I too would love to use this theme, with allignment fix and the double up of notification fix. Slight lag I can live with as it will eventually feel fluid.
    04-05-11 02:55 AM
  18. pilot-leo's Avatar
    @pilot-leo, yes am looking into it now, It looks fine in the Theme Builder but when i Load the theme on my BB, It's still the same, I dunno what the Problem is.

    I Haven touch the Banner yet so it should be default but it's not
    Am finding the Problem, I cannot be on the computer for 24hours so please be abit patience

    It's Gonna be ******** for me if the problem is Theme Builder Bug, as u know it's still a Beta !!!
    I understand completely, please just try your best & keep us posted...because this is already a great theme that just needs some touching up!
    04-05-11 04:21 AM
  19. rryoung's Avatar
    @tecklop theme builder defaults the date to center justified. All you have to do is click on the date and when its highlighted click the left justified button at the top and it should realign the date so its lined up at all times.
    04-05-11 07:06 AM
  20. hsberry's Avatar
    Exactly - great theme, needs a little touch up!
    04-05-11 07:14 AM
  21. danieljtmcleod1989's Avatar
    Great work, i absolutely love this theme, been using it since it was released Quick question though. Would i be able to use this in my hybrid that i am building? If so, is there any chance you could hit me up with a desktop download version? Thanks, Dan.
    04-05-11 04:31 PM
  22. Renbu's Avatar
    I really love your playbook theme, it is really special. Since it needs some improvements, let me give you some suggestions though !
    The banner should look like this imo : http://www.benm.at/wp-content/upload...knavigator.jpg
    and the font isn't like the playbook font. (as far as i can see it, dunno though)
    In the menu and in the browser the banner looks a bit strange, better change it to default. (?) For gray backgrounds you can't see the bluetooth icon in banner, it is possible to change it's colour into blue?

    Well this is just a suggestion, would be nice if u consider this and nicer if u implement it :P
    04-05-11 05:23 PM
  23. Tecklop's Avatar
    I really love your playbook theme, it is really special. Since it needs some improvements, let me give you some suggestions though !
    The banner should look like this imo : http://www.benm.at/wp-content/upload...knavigator.jpg
    and the font isn't like the playbook font. (as far as i can see it, dunno though)
    In the menu and in the browser the banner looks a bit strange, better change it to default. (?) For gray backgrounds you can't see the bluetooth icon in banner, it is possible to change it's colour into blue?

    Well this is just a suggestion, would be nice if u consider this and nicer if u implement it :P
    Yes, Some are like this
    http://images.intomobile.com/wp-cont...eo-660x368.jpg

    So you think it would be better if the Banner was Transparent?
    04-05-11 10:25 PM
  24. Renbu's Avatar
    Haha yes i do
    did you think of the menu and the browser banner? i cannot describe it but it looks bit strange, is it done on purpose? btw, can you maybe change the font ??
    04-06-11 06:22 AM
  25. Tecklop's Avatar
    *Reporting Updates*
    - Update the PlayBook Version's Banner to a Transparent Image
    - After Applying the Theme, Please do a Battery Pull
    - 3G icon not showing bug has been fixed.

    Notes:
    If you are using,
    - Beta OS
    - Hybrid OS
    - Leaked OS

    Bugs will not be fixed.
    Recommend OS:
    .359 (Old)
    .448 (Not Stable)
    .480 (Recommend)
    Last edited by Tecklop; 04-07-11 at 08:07 AM.
    04-07-11 08:03 AM
112 1234 ...
LINK TO POST COPIED TO CLIPBOARD