1. jpw925's Avatar
    I have looked at other threads, but none solve the problem.

    Out of no where I tried taking a picture and it said "there is not enough space available on the device to store more pictures". I originally had photos stored on the phone, and on the memory card both say 0 now. My memory card is not being read by the blackberry anymore, I have formatted it and still have the same problem. What I am trying to solve is why I cannot take pictures, save pictures, etc on the device even though It says I have zero photos. I have basically zero additional apps.

    04-13-12 04:06 PM
  2. diegonei's Avatar
    Move into the media folder, Menu > Memory use

    See what it tells you.

    You may want want to Media > Menu > Options and change the memory limits.

    Also, your SD may be toast. Get a new one?
    04-13-12 04:11 PM
  3. meshell024's Avatar
    i agree about the sd probably being toast try taking the sd in general and see if it allows you to take a picture then

    Sent from my BlackBerry 9780 using Tapatalk
    04-14-12 10:49 AM
  4. guneetxo's Avatar
    I WORKED OUT THE ERROR. no need to worry.

    blackberry can often do this at times and it's pretty annoying.
    but all you need to do is take out your sd/media card for 5 minutes. and once that's done, put it back in. just like a battery pull, but with your sd card. and try again to take a picture. it might recognise it, it worked for me! but the same thing happened to my friend for 3 days, and randomly out of the blues it started working.

    so yeah, just take out your SD card for five minutes, and put it back in!
    it could take 2 days, but no need to worry. your SD card isn't toasted.
    04-15-12 06:27 PM
  5. Adgeatic187's Avatar
    Hey, I had the same problem today...

    ... so when you take out the SD card, do you:

    1.) Shut it down, take out the SD card, wait 5 minutes, and insert it again and then turn on your phone? Or do you...

    2.) Shut it down, take out the SD card, TURN ON your phone for 5 minutes (without SD card inserted), shut it down again, insert SD card and then turn it on?

    This has been occurring all day and this is the first site that has shown my same situation. Thanks.
    Last edited by Adgeatic187; 12-12-15 at 06:18 AM.
    12-12-15 05:17 AM