1. anon(1092138)'s Avatar
    Ever since the OS 6.0 upgrade I cannot change themes. I know its not compatible with the 5.0 themes, but i purchased two from crackberrry "which states" it was compatible with a 9700 running 6.0. I cant load either. Anyone have any info about the theme situation, I cant find an answer on the internet either.
    03-10-11 05:55 PM
  2. BooGie_P's Avatar
    Go to options..display scroll down the bottom there shud be a list of all the themes u downloaded. If not I recommend doing a battery pull..let me kno if that helps

    Posted from my CrackBerry at wapforums.crackberry.com
    03-10-11 06:48 PM
  3. Phil DeLong's Avatar
    And even if it does say "Compatible with OS6" make sure you're actually choosing the OS6 download and not the OS5 download, as often both are offered.
    03-11-11 05:37 PM
  4. anon(1092138)'s Avatar
    I downloaded the official 6.0.0448 from Blackberry on my 9700 and for the past two weeks I cant load a theme. I positive I am downloading free 6.0 themes,(for the 9700) and I also purchased a 6.0 theme from Crackberry too! None of them can be found or give me a chance to load them after the "download complete screen". And I've pulled the battery a number of times......
    Last edited by xshawx; 03-12-11 at 02:16 PM.
    03-12-11 01:08 PM
LINK TO POST COPIED TO CLIPBOARD