1. TheGrinder's Avatar
    Hi guys,

    Quick theme question, I have downloaded a few themes now, most of them free and most of them through some of the skilled and highly skilled artists here on Crackberry!

    The only thing now, I have a poker theme that Ive kept as the norm for two weeks. When I went to change this last night, I went to to *options, *themes and then changed it from there. I get a small delay (model is 9700 BTW) and then it seems to only half change it.

    IE, the wallpaper remains the same as the previous them and so do a lot of the menu icons. Is this something Ive been doing wrong, or more so, not quite right??
    02-11-10 11:20 AM
  2. Zach7's Avatar
    Welcome! Did you do a battery pull after you installed the poker theme? Most times it is recommended to do this to keep the bugs at bay. Let me know if that works.
    02-11-10 11:32 AM
  3. TheGrinder's Avatar
    cool, no i didn't and i wasn't aware that you needed to.
    i will give it a go now though and let you know the outcome!

    cheers, G.
    02-11-10 11:39 AM
  4. TheGrinder's Avatar
    you are a star mate! just performed a battery pull and now the theme is working spot on.

    the only thing - it has changed some of my homescreen icons; for example, i've now got three different message folders - one for sms&mms, one for e-mails and one that just says messages, whereas before i just had two - one for sms & mms and one for just e-mails, i would like to customise these about a bit, but i'm not too sure how? even with a regular theme, i still haven't figured this part out!!
    02-11-10 12:01 PM
LINK TO POST COPIED TO CLIPBOARD