1. quietmoney's Avatar
    Hello All,

    I just recently installed this theme on my bold 9700..I love it, but I'm kind of confused when it comes to incoming SMS, MMS, and emails. I notice it has an icon for "Messages" which by default contains all 3, texts, emails, picture messages..But I notice there is also an icon called "SMS and MMS" . .Is the purpose of this only to separate emails from texts? And if so, is there really a need to keep the "messages" icon since everything is already being filtered into different places?
    01-14-10 11:30 PM
  2. AZBBFAN's Avatar
    you can keep them separate or place them all in the messages folder, its in your options after you press the bb button
    01-14-10 11:35 PM
  3. kmbauer's Avatar
    You can hide this icons you do not want. I mainly check the messages folder for mail (but I also keep around my 3 sepeate email account icons in case I want to go back and just review say my work email).

    I actually have most people who text me as bbm sms contacts so I use bbm when looking though most text.

    Every so often someone new will text me and I look though the sms app.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-10 05:27 AM
  4. civicsir07's Avatar
    i also have this problem when i downloaded the Critque Theme i believe, one icon for Messages and one icon for SMS/MMS. i liked how the default was one icon for all messages. is there a way to make it just one icon??
    01-18-10 09:10 PM
  5. quietmoney's Avatar
    i also have this problem when i downloaded the Critque Theme i believe, one icon for Messages and one icon for SMS/MMS. i liked how the default was one icon for all messages. is there a way to make it just one icon??
    I still haven't figured out how to fix this..oh well..you kind of get used to it..your emails are the only thing that will show in your messages icon..

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-10 09:24 PM
  6. duck383's Avatar
    not sure if i understand but you want your email/sms to go to the same folder (the messages folder) ?
    1) open message folder / menu / options / inbox settings and select the email accounts and or sms and mms and hide the sms/mms folder
    hope this helps
    01-18-10 09:41 PM
LINK TO POST COPIED TO CLIPBOARD