1. peargood's Avatar
    The problem arises after I had deleted a few themes which I had downloaded but will probably never use.

    The wallpaper in the home page (with all the icons listed) will not show. Instead, it'll show the wallpaper used in the previous themes. (I had tried changing themes to see if the problem persist. All other themes were fine except for this particular theme which so happens to be my favourite )

    I had tried battery pull but to no avail.
    Please help.

    Thanks
    03-14-10 04:46 PM
  2. savadepa's Avatar
    Try: Options>Theme> (Activate your fav.theme) ActiveTheme>ThemeDefaults>Reset Wallpaper
    03-14-10 05:54 PM
  3. peargood's Avatar
    Try: Options>Theme> (Activate your fav.theme) ActiveTheme>ThemeDefaults>Reset Wallpaper
    tried but it didn't work as well. it's depressing when even battery pull fails
    03-14-10 05:59 PM
  4. savadepa's Avatar
    But it's just a missing wallpaper right? I'm sure you can find a nice 480x360 somewhere?
    03-14-10 06:03 PM
  5. peargood's Avatar
    It's not the wallpaper on the main screen, but the 'wallpaper' in the full menu page. and the worst thing is, I can't delete the theme at all.
    03-14-10 06:08 PM
  6. Ichthus's Avatar
    You can't delete the theme?

    Have you tried going into Options-->Applications and deleting the theme from there? Just highlight the theme-->menu-->delete!

    Had this issue myself and noticed that sometimes I could not delete a theme from the Theme Options menu.
    03-14-10 06:28 PM
  7. peargood's Avatar
    You can't delete the theme?

    Have you tried going into Options-->Applications and deleting the theme from there? Just highlight the theme-->menu-->delete!

    Had this issue myself and noticed that sometimes I could not delete a theme from the Theme Options menu.
    I didn't think of deleting the theme from there! Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-10 05:46 AM
LINK TO POST COPIED TO CLIPBOARD