1. Paul S's Avatar
    This blue line across the screen keeps popping up... a battery pull clears the problem, but it comes back a day or so later. It happens with every wallpaper. Is this a phone problem or a theme problem? Maybe a today issue? If no one knows I'll switch themes for a couple of days. Love the theme though.

    01-15-10 01:51 PM
  2. Nelimungous's Avatar
    You have QuickLaunch installed or was this theme designed specifically for QL? Almost looks like its QL trying to show from the left side of the screen. Just a WAG.
    01-15-10 02:03 PM
  3. Paul S's Avatar
    You have QuickLaunch installed or was this theme designed specifically for QL? Almost looks like its QL trying to show from the left side of the screen. Just a WAG.
    Yes I do have QL, pretty good WAG! So QL is still running perhaps?
    01-15-10 02:08 PM
  4. Nelimungous's Avatar
    Yes I do have QL, pretty good WAG! So QL is still running perhaps?
    Yea it seems that might be the issue. Do you use QL? If so save/backup your settings and uninstall, do battery pull, re-install, do battery pull. Don't skip the 2nd battery pull. Its worth a try.
    01-15-10 02:11 PM
  5. bassplaya51's Avatar
    Is there a hidden today space in that theme?
    01-15-10 02:11 PM
  6. Nelimungous's Avatar
    Is there a hidden today space in that theme?
    That could be it too. I'd look at this option first.
    01-15-10 02:13 PM
  7. Paul S's Avatar
    Is there a hidden today space in that theme?
    Yep. But that blue line is the same color as my QL background when I scroll over the folder. I'll try saving/deleting QL as per Nelimungous advice
    01-15-10 02:15 PM
  8. Paul S's Avatar
    Thanks guys, I believe that the QL save/delete method worked, and as a benefit I was able to upgrade to newest version.
    01-15-10 06:25 PM
  9. Nelimungous's Avatar
    Well let's hope so, that had to be aggravating. If it shows up again chime back in.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-10 06:35 PM
  10. KasiCatastrophe's Avatar
    That looks like a theme issue. The location of that line (aka today caret) is the spot that the hidden today shows on that theme. Contact the theme builder, or leave a comment in the thread, and let him know about the issue you are having.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-10 08:48 PM
LINK TO POST COPIED TO CLIPBOARD