1. BBtoiPhone's Avatar
    Hey there all you Bold 9700 users, just though i would let you all know that I am having an issue with a theme that i downloaded.. It is called BlueTab, ever since downloading it my phone has been freezing and going haywire, it even corrupted my SD card....... I thought that maybe it was just bad luck so i tried it on another Bold 9700 (completely factory, no third party apps or anything) that i have. I re-purchased it and all and after about a day it was doing the same thing to the second one. It seems to freeze the phone whether you using it as your theme or not... I made sure that i was purchasing the right theme for the right phone. I did everything correct and it just seems to freeze the phone constantly and corrupt files that you have saved.... Just wanted to give everyone a heads up so you dont have this same issue..

    *Edit: One bold is running OS 5.0.0.405 and the other 5.0.0.296 - both offical releases of AT&T
    Last edited by JR750; 05-13-10 at 10:50 AM. Reason: Info entered incorrect
    05-12-10 04:22 PM
  2. petaf's Avatar
    Well this is very scarey to hear. Thanks for the heads up!
    05-12-10 04:35 PM
  3. Pi Guy 3.14's Avatar
    I'm pretty sure there was a guy or 2 that has that theme on this forum that doesnt seem to be having any problems...
    05-12-10 04:37 PM
  4. Phill_UK's Avatar
    *Edit: One bold is running OS 5.0.0.645 and the other 5.0.0.463 - both offical releases of AT&T
    .405 and .296

    Thanks for the heads up... certainly won't be purchasing that one!
    05-12-10 04:40 PM
  5. dannymac77's Avatar
    .405 and .296

    Thanks for the heads up... certainly won't be purchasing that one!
    was gonna say... LOL
    05-12-10 06:33 PM
  6. BBtoiPhone's Avatar
    I'm pretty sure there was a guy or 2 that has that theme on this forum that doesnt seem to be having any problems...
    Maybe so, but I was just putting it out there so others dont have the same issue i had.... If it happened to one device i wouldnt have bothered saying anything, but since it happened to both devices i did.. I think its a great theme and would use it if it didnt crash my device.
    05-13-10 10:56 AM
  7. c_86's Avatar
    have you contacted the developer of said theme!? if not then you should... as a theme builder myself, it frustrates me to no end if there is an issue with a theme and no one is reporting it... or instead like you posts it on the board instead of talking to the developer...

    so please contact the developer and let him/her know... they might know what the issue is and have a fix for you right away...

    I mean no disrespect at all by my post, just something people need to think of as well... is to contact the developer
    05-13-10 11:10 AM
  8. BBtoiPhone's Avatar
    have you contacted the developer of said theme!? if not then you should... as a theme builder myself, it frustrates me to no end if there is an issue with a theme and no one is reporting it... or instead like you posts it on the board instead of talking to the developer...

    so please contact the developer and let him/her know... they might know what the issue is and have a fix for you right away...

    I mean no disrespect at all by my post, just something people need to think of as well... is to contact the developer
    Thanks for the heads up, I never thought of contacting the developer to be honest but i will do that right now..
    05-13-10 11:13 AM
  9. Pi Guy 3.14's Avatar
    Thats some good advice. I noticed a problem with quicklaunch and thats exactly what the developer said. He was shocked no one else brought it to their attention yet but offered a quick solution that fixed it right up.
    05-13-10 11:22 AM
  10. BBtoiPhone's Avatar
    have you contacted the developer of said theme!? if not then you should... as a theme builder myself, it frustrates me to no end if there is an issue with a theme and no one is reporting it... or instead like you posts it on the board instead of talking to the developer...

    so please contact the developer and let him/her know... they might know what the issue is and have a fix for you right away...

    I mean no disrespect at all by my post, just something people need to think of as well... is to contact the developer
    Well, i contacted the developer as soon as i read your post... Technical support responded in about 3 minutes telling me that it was impossible for this to happen, and that there was no way there theme could be causing these issues.. I might have believed them had it not happend to two phones.. One that was brand new out of the box that had not been tampered with at all.... Long story short it proved that contacting the developer solved nothing (in this case, i am sure that there are some developers out there that actually give a ****)...
    05-13-10 04:07 PM
  11. Pi Guy 3.14's Avatar
    Well it depends on the case. In this case, I'm sure the developer has sold a lot of these themes, and NO ONE else is having problems. Which makes perfect sense.

    The fact that you, one person, had problems installing this this theme on 2 different phones only makes you sound like you don't know what you're doing or something relevant (user error). It doesn't automatically mean that 100% of the phones that uses this theme crashes.
    05-13-10 04:14 PM
  12. BBtoiPhone's Avatar
    Well it depends on the case. In this case, I'm sure the developer has sold a lot of these themes, and NO ONE else is having problems. Which makes perfect sense.

    The fact that you, one person, had problems installing this this theme on 2 different phones only makes you sound like you don't know what you're doing or something relevant (user error). It doesn't automatically mean that 100% of the phones that uses this theme crashes.
    I can assure you that i am not doing anything incorrectly! I have been using blackberries for 8 years and have been modify the **** out of them for the last 4 years or so....

    Never once did i say 100% would have this issue did I? Dont think so.. Was just clearly stating an issue so that other users could be aware of it..

    And how might you know that NO ONE else is having the issue...... Sounds like you might be the developer of this theme...
    Last edited by JR750; 05-13-10 at 04:34 PM.
    05-13-10 04:23 PM
  13. Pi Guy 3.14's Avatar
    I didn't say that you said that. I just said it doesn't mean that everyone is going to have this problem.

    You keep saying the fact that you installed it on two phones, maybe you don't see it but from another point of view it sounds like you're insisting that it will happen to anyone that tries to use it. Again, not saying you said that, its just what it sounds like... Its not what you say its how you say it.

    Thank you for making everybody aware of the problems only YOU ARE having.

    Most people that have problems try to troubleshoot instead of just telling people to be aware of the problems. You didn't ask any of us questions, you just stated your issues with a certain product. Therefore, putting a bad assumption of the developer.
    05-13-10 04:32 PM
  14. BBtoiPhone's Avatar
    I am not trying to put a bad assumption on the developer at all, apparently he is talented enough to make the theme so i am not taking anything away from him.. I did try to troubleshot the issue but felt like i knew enough about how they worked that i didnt need to start another thread asking questions on what might be wrong with it..

    And yes i am telling people to be aware that I (and maybe only I) am having an issue with this theme... I loved the theme and just wished i had had better luck with it.. I am sure there are TONS of people that are using it and arent having any problems, and maybe there are other people that are out there that ARE having the problem and just dont feel like wasting there time putting it on here..

    Everything has to be based on a case by case situation..
    05-13-10 04:38 PM
LINK TO POST COPIED TO CLIPBOARD