1. dcraig7's Avatar
    Please let me know.
    04-17-10 09:43 PM
  2. SaneinOne's Avatar
    No, sorry.
    04-17-10 09:49 PM
  3. infernox's Avatar
    the screen resolution is different on the devices so it won't work.

    9000 = 480 x 320
    9700 = 480 x 360
    04-17-10 11:10 PM
  4. Tunechi's Avatar
    so can i use other blackbery themes on the 9700 ?
    04-18-10 02:03 AM
  5. tempest2112's Avatar
    Think you can use 9630 themes
    04-18-10 02:53 AM
  6. NinjaB's Avatar
    @tunechi- yes, you can use most 9630 and 8900 themes that are built for OS 5.0.. some made for 4.6 will even work but won't be optimized (no media folder, etc).
    Last edited by NinjaB; 04-18-10 at 06:52 AM. Reason: being more specific
    04-18-10 03:18 AM
  7. dancing-bass's Avatar
    best bet (if you like the 9000 theme that much) is to contact one of the theme builders on here and ask them to make a 9000 theme clone that is optimized for your 9700. I don't know the first thing about building themes (other then I don't have the patience for it) but if you're just taking a stock them from one device and adapting it to another device - well that shouldn't be too difficult.

    Best of luck!
    04-18-10 09:49 AM
  8. Tunechi's Avatar
    @tunechi- yes, you can use most 9630 and 8900 themes that are built for OS 5.0.. some made for 4.6 will even work but won't be optimized (no media folder, etc).
    THX man for the infos
    04-18-10 11:16 AM
  9. Laura Knotek's Avatar
    If you purchased the 9000 themes from the CrackBerry Store, it might be possible to upgrade to the 9700 version of the same theme. You can try contacting Mobihand or the developer of the theme.
    04-18-10 01:18 PM
LINK TO POST COPIED TO CLIPBOARD