1. JStuckel21's Avatar
    Hi all,

    Relatively new BB user here. Got my first blackberry, the Bold 9700 in early January. Everything has been great so far and I love it.

    Anyways, yesterday I added some themes for the first time and noticed that when I changed to a different theme, I would then have 2 gmail folders in the menu. Prior to messing with the themes there was only 1. If I go into the menu, delete my gmail account, and add it back again, the problem is fixed. However, when I change themes I again have 2 gmail folders.

    I also have the gmail app aside from the gmail account I added through the blackberry.

    Does anyone have any idea what the issue is here? It's not that big of a problem but it's a bit annoying.

    Thanks for any help!
    02-27-10 08:07 PM
  2. Fubaz's Avatar
    I have the same issue. I just hide one, functionality is 100%

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 09:05 PM
  3. ragnarokx's Avatar
    a battery pull corrects multiple gmail icons for me
    02-27-10 09:08 PM
  4. jgodin03's Avatar
    One for the Gmail pluggin and one ''traditional''. hide to one you dont use and everything will be ok.
    02-27-10 09:11 PM
  5. JStuckel21's Avatar
    One for the Gmail pluggin and one ''traditional''. hide to one you dont use and everything will be ok.
    It's really one for the Gmail plug-in, one for the traditional, and [U]another[U] traditional one. Weird.

    I don't mind hiding the one I don't want to see but still it bugs me.
    02-27-10 10:09 PM
  6. meyer's Avatar
    ya know what, when i try new themes, i always get the new theme "photo, video, ect" icons and then for some reason, i get another generic set too. same with the email icons too. but it seems like it duplicates a bunch of icons.
    02-27-10 10:28 PM
LINK TO POST COPIED TO CLIPBOARD