1. jmiker's Avatar
    I have been using a 3G Microcell for a few weeks and everything has been great. Decided to upgrade to the new .862 release OS and haven't been able to get voice calls to work on the Microcell since from the 9700. I also have an iPhone 3G and it still works fine, so I know the Microcell is functioning.

    I have tried downgrading back to the original OS, .593, but still have the same issue. Everything else works fine, just the Microcell doesn't work for this device. I can send and receive SMS, make calls over EDGE, etc.

    Any ideas?
    08-07-10 08:19 AM
  2. shansmi's Avatar
    Are you actually registering on the microcell? Know the lac and cellid? Use something signal-location utility to see what your mobile is doing. Tried a battery pull on the BB or rebooted the cell?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-10 08:52 AM
  3. jmiker's Avatar
    Yes, have tried a battery pull and rebooted the Microcell. The device was already entered into the Microcell and is the main number, so it will not let me remove it. Not sure what you mean by the lac and cellid. The device does show connected to the Microcell, full strength, just get the call failed anytime I try to place call. Is there a utility you could recommend?
    08-07-10 08:57 AM
  4. Phill_UK's Avatar
    Not sure what your problem is, but I'm pretty sure it's not OS related.

    I'm also running .862 and use a 3G femtocell (Vodafone Sure Signal) at home. Mine still connects and works just fine for calls and internet.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-10 09:06 AM
  5. shansmi's Avatar
    I would call your carrier and have the femto checked out. Look in the firewall under security options on your BB to ensure nothing is blocked.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-10 09:10 AM
  6. jmiker's Avatar
    Nothing being blocked by the firewall.

    Tried calling AT&T and that was a total disaster! Spent probably 3 hours on the phone, ended up doing a complete wipe of the phone and they still couldn't get it to work. They now want to do a warranty exchange, which will have to wait, as I will be traveling for work next week. Sure wish I knew what lead to this!
    08-07-10 08:38 PM
  7. zenfloater's Avatar
    Did you ever get this resolved? I'm in the same situation.
    10-01-10 10:32 PM
  8. Rootbrian's Avatar
    You'll basically have to use a loaner phone while your other one is in for exchange/repair if you have one or if att will even give you one. If they won't, just try your best to deal with it while having a good time and making the best out of the trip. That is all I can advise.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-10 10:36 PM
  9. zenfloater's Avatar
    Did anyone ever confirm if this was an issue with the phone itself?
    10-01-10 10:38 PM
  10. jmiker's Avatar
    Yes, I did get a resolution, but it didn't make any sense. The week after experiencing this problem, I had to travel to Chicago for business. The phone worked in 3G area there just fine, and of course, when returning home, it worked fine and has continued to ever since then.

    I always felt like the phone had to get some kind of "real" 3G signal after the upgrade before it could actually work again on the Microcell, but that's only a guess.
    10-02-10 08:00 AM
LINK TO POST COPIED TO CLIPBOARD