1. CapitalLife's Avatar
    I have a serious problem with my T-Mobile service on my Bold 9700 (on PAYG) at the moment and T-Mobile (EE) CS are being absolutely no help at all. The problems started earlier in the week when I couldn't connect to the BlackBerry services as my 3G had no berry symbol next to it and the edge on 2G was in lowercase. So I called customer support and spoke to two people for half an hour who resent the service books/battery pull and it worked for about 9hrs and then went again.

    So I called back and we deleted the existing service books then they were re-sent/battery pull and it all worked fine until last night when I noticed at 22:03 that whilst I was connected this time I couldn't send any email as all the email accounts stored on the phone were missing. I called and discovered that they don't work after 10pm so no help there.

    I am still getting emails but not able to send them. I thought I will just need to add them or at the very least have a look at the email setup app and figure out what's going on. However on my Berry it just tells me that my login and password aren't working via that route. So I tried the forgot password link and they sent me my password which just comes up as blank. So I tried using my Playbook and going to https://bis.eu.blackberry.com/html?brand=tmobileuk which just told me to use the email setup app.

    So I called T-Mobile (EE) CS this morning and asked what was going on and they said that there was nothing they could do to help me as the web address isn't theirs and they have no idea why my email app/website is saying that my details are incorrect/password is coming up blank. They said I should be taking it to my nearest store who could fix it. I called my nearest store who I could just about get to during my lunch hour and they said "why would they say come to us we can't fix things like that, we can't reset passwords etc." They then gave me the 0800 number that you can call for Technical Support if you are a BES licensee which I'm obviously not.

    So at the moment I have a Berry that receives email but I can't send any, BBM works but I can't respond to people who email me.

    Does anyone have any clever ideas as to what I can do quickly, short of switching carriers and paying more for the privilege (which won't be quick)? I could switch to a 9790 (i've got a second hand one) but I like my 9700 too much and would rather stick with it if at all possible.
    02-22-14 07:41 AM
  2. pantlesspenguin's Avatar
    I'm sorry they're not being much help! I'd try getting a new SIM card for the phone since the issue seems to be with connectivity.
    02-22-14 07:55 AM
  3. CapitalLife's Avatar
    Thanks for the idea but I'm not sure that will help resetting the password on the email system via the web or the app which is what I really need. They have sorted the connectivity issue now (thank goodness) and it's just frustrating that they won't take ownership of the current problem or suggest what I can do. I need to be able to email people and this is frustrating, at least Orange did have a dedicated Blackberry team in the UK even if they were more expensive.
    02-22-14 08:16 AM
  4. bruseforme's Avatar
    good,I need to be able to email people and this is frustrating, at least Orange did have a dedicated Blackberry team in the UK even if they were more expensive. thanks
    03-14-14 06:42 AM

Similar Threads

  1. Can anyone help me to get this Camera app working on my BB10? (Wondershare PowerCam)
    By evandeeer in forum Android Apps (Amazon Store & APK Files)
    Replies: 11
    Last Post: 04-07-14, 05:47 PM
  2. Using Blackberry Link on an iMac
    By PeterC4 in forum BlackBerry Z30
    Replies: 3
    Last Post: 02-22-14, 11:25 AM
  3. Replies: 2
    Last Post: 02-22-14, 08:52 AM
  4. 10.2.1.2102 problems on Z10
    By absimsek in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-22-14, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD