1. m4gician's Avatar
    Hi guys,

    Sorry if this doesn't make any sense, but I wanted to clarify my problem.

    Berry: OS6 for Bell Mobility on a 9700

    The problem: When on a call, when on speaker, but it happens on handset (holding it in hand to ear) as well. The phone will think the "headset" is on and switch to the headset. I see the "headset" logo on the left side of the phone screen and what seems to happen is it keeps switching causing the phone to cut out. That "cutting out" can be heard by both parties on the phone call.

    As well, if you're on speaker phone, the call will switch out, and you have to reactive speaker phone. Weird problem eh?

    Anyways, before you suggest it, I tried a battery pull. It seems to correct the problem sometimes, but I don't know if it's entirely software? Is the headset jack port broken or something?
    09-07-11 01:55 PM
  2. Rootbrian's Avatar
    Same thread as this: http://forums.crackberry.com/blackbe...t-mode-393780/

    Read what others have done. Number of ways to fix it. Inserting and removing the headset plug rapidly and slowly, twisting while doing that too, using compressed air. If those don't do anything, a warranty exchange will, or a warranty-voiding (of it it's expired) trip to the repair shop to replace the part.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-11 06:38 PM
  3. dangerousfen's Avatar
    There are so many threads on this issue. A search would have given you the answer that Brian has suggested.
    09-07-11 07:29 PM
  4. m4gician's Avatar
    There are so many threads on this issue. A search would have given you the answer that Brian has suggested.
    it didnt seem common an issue and when typing it in the thread title, as well I apologize for not searching. Thank you for your input.
    09-07-11 07:33 PM
LINK TO POST COPIED TO CLIPBOARD