1. waterpolokaan's Avatar
    im using os 6.0.0.418, there is not a cursor that flahes at the end of the chat bubbles, that makes my work really hard what can i do for it?
    12-19-10 03:52 PM
  2. Spiral_ouT's Avatar
    Are you talking about this happening in BBM? If so, this is a well known problem with all of the OS6 9700 leaks. To make the cursor appear, navigate the invisible cursor into the chat bubble and press the shift key. This should make it appear, but you have to repeat the process in every chat bubble you want the cursor to show.
    Last edited by Spiral_ouT; 12-19-10 at 04:20 PM.
    12-19-10 04:13 PM
  3. Rootbrian's Avatar
    Are you talking about this happening in BBM? If so, this is a well known problem with all of the OS6 9700 leaks. To make the cursor appear, navigate the invisible cursor into the chat bubble and press the shift key. This should make it appear, but you have to repeat the process in every chat bubble you want the cursor to show.
    Also note it has to be done each time. It's not a one-time thing to get it working for everytime.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-10 12:42 AM
  4. BoldtotheMax's Avatar
    Mine is actually working in .418, didn't in .358...strange some peoples issues are resolved with this bug to where others still have it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-10 12:55 AM
  5. Spiral_ouT's Avatar
    Also note it has to be done each time. It's not a one-time thing to get it working for everytime.

    Posted from my CrackBerry at wapforums.crackberry.com
    I believe I mentioned that in my post.. "you have to repeat the process in every chat bubble you want the cursor to show"

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-10 01:19 AM
  6. Dii's Avatar
    I've also got a cursor problem, but not in BBM. Sometimes my cursor just dissapears in the webbrowser and when that happens, I also can't zoom in or out.. What to do? It drives me crazy!

    I have to renew the page or re-open the page several times, before I get the cursor back..

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Dii; 01-16-11 at 04:53 PM.
    01-15-11 06:42 PM
  7. jonduran86's Avatar
    Yea its a known bug but hopefully it gets resolved soon
    01-15-11 10:31 PM
  8. reginald_1986's Avatar
    This is just a freaking bug of OS 6. Tried many methods and nothing worked. Well, just hope for the best.
    01-16-11 03:07 AM
  9. Dii's Avatar
    Hmmm let's hope so..

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-11 04:53 PM
  10. SjorsBB's Avatar
    Holy..
    Another topic contains complaints about the cursor in os6 leaks or officials.. Use the search button, pleaseee

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-11 06:06 PM
  11. Dii's Avatar
    By the way.. Sometimes when I type something on the Internet, a few letters just won't go away. No matter what I do, I can't delete it. When I renew the page it dissapears.. Just like this, I can't delete is right now: ,

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-11 06:57 PM
  12. Dii's Avatar
    Holy..
    Another topic contains complaints about the cursor in os6 leaks or officials.. Use the search button, pleaseee

    Posted from my CrackBerry at wapforums.crackberry.com
    Oh okay, thanks. I'm new here, that's why..

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-11 06:58 PM
  13. Dii's Avatar
    I can't find anything if I search for os 6..

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-11 07:01 PM
  14. Phill_UK's Avatar
    I can't find anything if I search for os 6..
    ...try harder BlackBerry 6
    01-17-11 07:22 PM
  15. apalm8's Avatar
    be sure that you are using an official version of OS6 there should be less bugs in it
    01-17-11 08:54 PM
  16. Phill_UK's Avatar
    be sure that you are using an official version of OS6 there should be less bugs in it
    LOL... you have much to learn Grasshopper
    01-17-11 08:57 PM
  17. Dii's Avatar
    ...try harder BlackBerry 6
    Thank you.. But on the first 15 pages I couldn't find anything about a cursor or zooming in/out problem in the browser? I see a lot of threads about upgrading to OS6..

    I had no problems with the cursor wiith the Bold 9700


    @Apalm
    It is an official version, I use the BB bold 9780.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Dii; 01-22-11 at 02:13 PM.
    01-22-11 02:04 PM
  18. Dii's Avatar
    Anybody..?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-11 06:20 PM
  19. Rootbrian's Avatar
    Anybody..?

    Posted from my CrackBerry at wapforums.crackberry.com
    This is the 9700 section, and you said your using a 9780. Can't do much, don't have a cursor problem with my browser. Try reloading the OS via loader or apploader depending on the desktop software you have loaded. Cannot figure out another way to solve that cursor issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-11 07:49 PM
  20. Dii's Avatar
    This is the 9700 section, and you said your using a 9780. Can't do much, don't have a cursor problem with my browser. Try reloading the OS via loader or apploader depending on the desktop software you have loaded. Cannot figure out another way to solve that cursor issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    Oh, my bad haha.. I found this topic on Google.

    Thank you, I'll post this in the 9780 section..

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 03:50 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.