1. tracyoke's Avatar
    I recently replaced my trackpad on my 9700. Put it all back together, everything works absolutely fine....Except I now have no connection to ATT, No Service. I was on the phone with them 7 times and they can not give me an answer of any kind. They have re-sent signal, service books, registration blah blah. Any ideas of what could be the problem???? Something I did???
    06-21-11 11:39 PM
  2. Deathcommand's Avatar
    I think you forgot to reconnect the antennas.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-11 11:49 PM
  3. beamolite's Avatar
    Take it back apart and put it back together and follow the steps exactly. I had the same problem when I replaced the trackpad on my 9700. I took it apart, paying the utmost attention to how I was putting it back together and my problem was solved.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-11 12:11 AM
  4. beamolite's Avatar
    Take it back apart and put it back together and follow the steps exactly. I had the same problem when I replaced the trackpad on my 9700. I took it apart, paying the utmost attention to how I was putting it back together and my problem was solved.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-11 12:50 AM
  5. Bajanbastard's Avatar
    Make sure the little rebber piece at the bottom left corner is fitted correctly. Then make sure to fit the board under the prongs at the bottom of the housing. Should begood to go

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-11 01:13 AM
  6. dictoresno's Avatar
    the antenna runs along the right side of the phone. when you put the pcb back in and the bezel on, you couldve easily squashed or crimped it. take it apart and check. its usually a thing gold/brown wire that runs right under the lcd by the bezel.
    tracyoke likes this.
    06-22-11 01:19 AM
  7. tracyoke's Avatar
    Where might I find wher to reconnect trackpad?
    06-22-11 09:25 AM
  8. tracyoke's Avatar
    I am so sorry, I meant where might I find where to reconnect antennas?
    06-22-11 09:40 AM
  9. tracyoke's Avatar
    For anyones future reference....this is what I did. Located the gold/copper piece on right side as was told and covered it with a very small piece of electrical tape. Put it back together and it works fine.
    06-22-11 10:26 AM
  10. makhoder's Avatar
    As I remember, there are some antennas conectors in the board
    I uploaded a picture
    06-22-11 10:28 AM
  11. dictoresno's Avatar
    As I remember, there are some antennas conectors in the board
    I uploaded a picture
    lol thats not an antenna. thats a rubber surround for the microphone.
    06-22-11 10:41 AM
  12. makhoder's Avatar
    beside the microphone, there are 2 metal connectors.
    06-22-11 03:47 PM
  13. dictoresno's Avatar
    beside the microphone, there are 2 metal connectors.
    as far as i can remember, the wifi antenna is on the top of the PCB, the radio antenna is along the side of the phone. i dont know what that would be for.
    06-22-11 04:53 PM
  14. hpidc2's Avatar
    as far as i can remember, the wifi antenna is on the top of the PCB, the radio antenna is along the side of the phone. i dont know what that would be for.
    actually makhoder is correct, that is where the cellular signal contacts are. It connects to the middle chassis/housing where theres an antenna that runs all the way along the back of the housing. open it back up and make sure you "slide" in the pcb board from the top. you may have it stuck on the little plastic retaining clip of the middle chassis. also while the pcb board is out take a look at the contacts makhoder is talking about and see if the contacts are broken or bent inwards, i've had 2 issues with these before, 1 where the contact was bent inwards and 2nd was where customer had dropped the phone and the impact was so big that it knocked the contact right off, i had to do some resolder but again makhoder is correct, the contacts along the bottom are for the cellular signal.
    07-11-11 09:41 AM
LINK TO POST COPIED TO CLIPBOARD