1. SoM1's Avatar
    Hey, guys.. I'm to the website and to Blackberry's.. I recently got a Verizon Blackberry 9650 Bold and unlocked it so that I could use it with AT&T.. I was wondering if there was anyway to get the required service books for AT&T? I can't seem to be able to register the Host Routing Table stuff... When I press, 'Register Now' nothing happens after the message saying that the stuff was sent. Please help me. I want to be able to use MMS and what not. Thanks a lot.
    08-09-10 05:15 AM
  2. blueyestm's Avatar
    its not gonna work because the 9650 is a CDMA phone and AT&T uses GSM phones
    08-09-10 07:50 AM
  3. Accidental Post's Avatar
    It can and will work this has been done with the Storm when it released unfortunately you will only get EDGE speeds.

    Instructions below are for the Storm but should work with Bold.

    http://forums.crackberry.com/f135/ho...m-95xx-107154/

    Another bunch of threads to research:

    http://forums.crackberry.com/search....rchid=28390879
    Last edited by Accidental Post; 08-09-10 at 08:03 AM.
    08-09-10 07:52 AM
  4. Accidental Post's Avatar
    its not gonna work because the 9650 is a CDMA phone and AT&T uses GSM phones
    The BOLD is World phone like the 8830WE, 9630 Tour, Storms.


    Think about what you said. The phone is unlocked to use ANY sim.
    Last edited by Accidental Post; 08-09-10 at 08:04 AM.
    08-09-10 07:55 AM
  5. SoM1's Avatar
    Thanks for the info. I already tried that last night but accidently did it with T Mobile service books.. I did it again with the ATT ones but nothing new changed in the service books or anything.. I still can't submit the Host Routing Tables or anything.. I'ma give this another try when I get a chance. Thanks for your help.
    08-09-10 05:36 PM
  6. SoM1's Avatar
    Sorry for double post but.. I'm now able to use MMS.. I can send but not receive.. Hmm.. I still can't do the Host Routing Tables crap.. Any help would be very nice. Thanks.
    08-10-10 04:40 AM
  7. SoM1's Avatar
    Ughhh. Okay. This is really starting to **** me off. :/ I got MMS to fully work but only for like 2 minutes? After I restart my phone from readding the browser_daemon file, everything works fine but then, all the service books and crap just disappear.. This is really frustrating me. Any help right now would be helpful. :/
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-10 05:31 AM
  8. Kay Gray's Avatar
    I cant find the advanced options on the blackberry desktop manager
    04-21-15 08:30 PM
LINK TO POST COPIED TO CLIPBOARD