1. GUhles's Avatar
    I'm trying to remove the AT&T theme from my Bold. I did everything you're supposed to do, download new OS and used CrackMem. Yet I still have the theme on my Bold. Can it be deleted ? Or am I just doing something wrong? Any help will truly be appreciated.
    12-08-08 04:07 AM
  2. Pete6's Avatar
    I will check. I need to download a Bold OS to find out what happened.

    Have you tried CrackUtil to remove the theme? You can get it from the lonk in my signature. Please read the help file before you start and please alo be careful with this tool as it will do just what you tell it.
    12-08-08 04:28 AM
  3. Nick_Monger's Avatar
    I'm trying to remove the AT&T theme from my Bold. I did everything you're supposed to do, download new OS and used CrackMem. Yet I still have the theme on my Bold. Can it be deleted ? Or am I just doing something wrong? Any help will truly be appreciated.
    when you say Theme, do you mean the homescreen with all your icons or the startup screen when you turn your bold on?

    If it is the startup "splash" screen you mean then that is there to stay.
    12-08-08 06:19 AM
  4. Username00089's Avatar
    when you say Theme, do you mean the homescreen with all your icons or the startup screen when you turn your bold on?

    If it is the startup "splash" screen you mean then that is there to stay.
    Yup, that theme is there to stay.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-08 06:46 AM
  5. Duvi's Avatar
    This happens to me with CrackMem as well... in fact after my Curve or initial OS upgrade, it has not worked.

    Go to the folder and remove it manually. "Net_Rim_Theme_102_Zen_480x320"

    For me it is in ... "C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9000-v4.6.0.194_P4.0.0.174\Java"

    Keep in mind depending on the OS you are using to change the folder extension. Easiest way is to go to the following:

    "C:\Program Files\Common Files\Research In Motion\Shared\Loader Files"
    12-08-08 09:52 AM
  6. Kronk's Avatar
    And be sure you are using a different theme when you delete that one. Deleting a theme that is currently in use can cause some wonky effects.
    12-08-08 09:58 AM
  7. Pete6's Avatar
    This happens to me with CrackMem as well... in fact after my Curve or initial OS upgrade, it has not worked.

    Go to the folder and remove it manually. "Net_Rim_Theme_102_Zen_480x320"

    For me it is in ... "C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9000-v4.6.0.194_P4.0.0.174\Java"

    Keep in mind depending on the OS you are using to change the folder extension. Easiest way is to go to the following:

    "C:\Program Files\Common Files\Research In Motion\Shared\Loader Files"
    I have just specifically added the filename you gave me. This is odd because I already delete net_rim_theme_1*.cod which should also get the file you cite. I will build v3.1 of CrackMem and put it up later today. Perhaps someone could check it for me.
    12-08-08 10:17 AM
  8. Pete6's Avatar
    I have made the change and a new versio (3.1) is now available for download.

    I checked the file you need and it now removes fine.

    If you spot stuff like this, please tell me so that I can fix them.
    12-08-08 11:18 AM
LINK TO POST COPIED TO CLIPBOARD