02-27-09 07:26 PM
57 123
tools
  1. ZJP's Avatar
    Second link isn't loading for me when I enter it in the address bar on my phone.
    02-16-09 09:50 PM
  2. scottbg1's Avatar
    Why would you have to "enter" the address? Why not just click on the "OTA Download" link? Then delect "Download". It will install automatically.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 07:42 AM
  3. ZJP's Avatar
    Why would you have to "enter" the address? Why not just click on the "OTA Download" link? Then delect "Download". It will install automatically.

    Posted from my CrackBerry at wapforums.crackberry.com
    Because its easier to enter the link on my phone browser and download it directly from there...
    02-17-09 08:31 AM
  4. Crackberrykills's Avatar
    Because its easier to enter the link on my phone browser and download it directly from there...
    Hmm, I would think the OTA link would be easier. Have you tried that option yet?
    02-17-09 08:34 AM
  5. scottbg1's Avatar
    Different strokes, I guess.


    If you are manually typing the address, because of its length, I will bet you a bowl of grits you have entered it incorrectly.

    Give the difficult method a shot and click on the ota link via your BB browser, and it will automatically enter the correct address for you in a nano-second, then continue with the download. The link works, I just confirmed it before typing this.

    Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 09:45 AM
  6. scottbg1's Avatar
    Bottom Dock Today screen font crowding has been fixed.

    Thanks to tensai for the feedback!
    02-27-09 03:43 PM
  7. tensai's Avatar
    Woot you are awesome. thanks!
    02-27-09 07:26 PM
57 123
LINK TO POST COPIED TO CLIPBOARD