1. Enforcer25's Avatar
    I have upgraded my Bold to the latest ATT OS .297 and now
    any today themes I try won't show my calendar enteries
    on my home screen, the themes worked before I
    upgraded. Do I have to change a setting somewhere?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Enforcer25; 08-27-09 at 04:27 PM.
    08-27-09 04:25 PM
  2. Rockdog97's Avatar
    do you have the Calendar icon in the correct place? some themes have the Calendar Today feature "visible" only when the Calendar icon is in one particular "slot" along the bottom dock. try moving it to the first, second, third. etc place to see if that helps.
    08-27-09 04:28 PM
  3. tsells's Avatar
    I have upgraded my Bold to the latest ATT OS .297 and now
    any today themes I try won't show my calendar enteries
    on my home screen, the themes worked before I
    upgraded. Do I have to change a setting somewhere?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    If you only have one e-mail address go to>
    Options>Advanced Options> Service Books> Look for entry that says CICAL and delete.
    Then switch your theme to a stock theme and then re-activate your today theme.

    If you have more than one e-mail address then go to options>advanced options>default services>make sure that your e-mail address is selected as the default calendar.
    08-27-09 04:33 PM
  4. Enforcer25's Avatar
    Thanks for the help, I changed my device default email
    and moved the calendar icon, it works now.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-09 06:07 PM
  5. Rockdog97's Avatar
    cool.. glad we could help.
    08-27-09 10:21 PM
LINK TO POST COPIED TO CLIPBOARD