1. playbuny's Avatar
    Does anyone one know if the themes made for 4.6os will run on the 5.0os? I belong to theme clubs and have a lot of themes for the 4.6 and I may be getting a new BB 9000 white with the 5.0 in it. Will my old themes work? Or do i have to see if they can convert them to a 5.0 for next month.

    Any help? Thanks
    03-19-10 11:32 AM
  2. andyahs's Avatar
    Most of them will work but you will not have the transitions effects that 5.0 themes display. I ran a few themes built for 4.6 using the 5.0 software with no issue. If you purchased themes thru mobihand most theme makers will offer a free upgrade to a theme they built to run on both 4.6 and 5.0
    03-19-10 11:55 AM
LINK TO POST COPIED TO CLIPBOARD