1. SlenderPV's Avatar
    Hello.

    I downloaded a theme earlier and it won't show up in the "Theme" section.
    But it's in the "Application" section when I go to "Options".
    Can anyone help me?
    Last edited by SlenderPV; 04-24-10 at 11:42 PM.
    04-24-10 11:37 PM
  2. Laura Knotek's Avatar
    Is the theme for your device and operating system? If you are running a 5.0 OS, themes for earlier 4.6 or 4.7 OSes will not be compatible.

    Posted from my BlackBerry using BerryBlab
    04-24-10 11:48 PM
  3. sedalia066's Avatar
    +1 on OS and device. An easy mistake to make.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-10 07:36 AM
  4. NoahFecks's Avatar
    If you are running a 5.0 OS, themes for earlier 4.6 or 4.7 OSes will not be compatible.
    Not true. Themes made for the right device but older OS will still work on the newer OS. There may be some incompatibilities in it here and there but they will definitely work. I've installed and run plenty of themes made for 4.6 on 5.0. If it's not showing up in the list, the theme you downloaded was for the wrong device.
    04-25-10 08:07 AM
  5. imdabold1's Avatar
    Not true. Themes made for the right device but older OS will still work on the newer OS. There may be some incompatibilities in it here and there but they will definitely work. I've installed and run plenty of themes made for 4.6 on 5.0. If it's not showing up in the list, the theme you downloaded was for the wrong device.
    Not all themes will be compatible for all OS versions.
    04-25-10 09:10 AM
  6. sdmcwilliams's Avatar
    Yup, the theme is not for the Bold 9000.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-10 02:22 PM
  7. sbs8331's Avatar
    Not true. Themes made for the right device but older OS will still work on the newer OS.device.
    I suspect the likely culprit is the opposite: a theme for OS 5 was downloaded onto a device running OS 4.6. Before I upgraded my OS I had that occur once or twice with themes for which the OS was not specified. They were for 5, and the symptom described here was exactly what I experienced.
    04-25-10 03:34 PM
LINK TO POST COPIED TO CLIPBOARD